<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>



<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Police manhunt has ended &#171; Shoals Insider</title>
<link rel="shortcut icon" href="http://www.shoalsinsider.com/wp-content/themes/atahualpa/images/favicon/39-favicon.ico" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.shoalsinsider.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Shoals Insider &raquo; Feed" href="http://www.shoalsinsider.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shoals Insider &raquo; Comments Feed" href="http://www.shoalsinsider.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shoals Insider &raquo; Police manhunt has ended Comments Feed" href="http://www.shoalsinsider.com/shoals-area-news/police-manhunt-has-ended/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.shoalsinsider.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='social-logos-css'  href='http://www.shoalsinsider.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='http://www.shoalsinsider.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.shoalsinsider.com/wp-content/cache/wpfc-minified/a8ced5a2d4de7311ef719b66761110ae/1491855735index.css" media="all"/>
<script src='//www.shoalsinsider.com/wp-content/cache/wpfc-minified/00f16f4811679c15c3b3974b4b163f3a/1481768215index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://www.shoalsinsider.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='http://www.shoalsinsider.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script src='//www.shoalsinsider.com/wp-content/cache/wpfc-minified/9956736bd27c3482bf95bd87e6edcdf3/1481768291index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://www.shoalsinsider.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script> -->
<link rel='https://api.w.org/' href='http://www.shoalsinsider.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.shoalsinsider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.shoalsinsider.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='UPDATE: One more Mississippi escapee captured, one still at large' href='http://www.shoalsinsider.com/shoals-area-news/update-one-more-mississippi-escapee-captured-one-still-at-large/' />
<link rel='next' title='U.S. Attorney’s Office Reaches Voluntary Compliance Agreement with Pinson to Improve Facilities and Program Access' href='http://www.shoalsinsider.com/alabama-politics/u-s-attorneys-office-reaches-voluntary-compliance-agreement-with-pinson-to-improve-facilities-and-program-access/' />
<link rel="canonical" href="http://www.shoalsinsider.com/shoals-area-news/police-manhunt-has-ended/" />
<link rel='shortlink' href='http://www.shoalsinsider.com/?p=9709' />
<link rel="alternate" type="application/json+oembed" href="http://www.shoalsinsider.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.shoalsinsider.com%2Fshoals-area-news%2Fpolice-manhunt-has-ended%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.shoalsinsider.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.shoalsinsider.com%2Fshoals-area-news%2Fpolice-manhunt-has-ended%2F&#038;format=xml" />
<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "4.7.5",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/shoalsinsider/loader.js');
</script><style type="text/css">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</style>
<script type="text/javascript">
//<![CDATA[



/* JQUERY */
jQuery(document).ready(function(){ 
  jQuery("#rmenu2 li.rMenu-expand").hover(function(){
    jQuery(this).find('ul.rMenu-ver:first').css({"display":"block","position":"absolute"});
    jQuery(this).find('ul.rMenu-ver:first li').css({"display":"none"}).slideDown(500);	
  },function() {
    jQuery(this).find('ul.rMenu-ver:first').css("display","block");
    jQuery(this).find('ul.rMenu-ver:first li').css("display","block").slideUp(300);
	jQuery(this).find('ul.rMenu-ver:first').slideUp(300);
   });
    
   
  

	/* jQuery('ul#rmenu').superfish(); */
	/* jQuery('ul#rmenu').superfish().find('ul').bgIframe({opacity:false}); */
 
	/* For IE6 */
	if (jQuery.browser.msie && /MSIE 6\.0/i.test(window.navigator.userAgent) && !/MSIE 7\.0/i.test(window.navigator.userAgent) && !/MSIE 8\.0/i.test(window.navigator.userAgent)) {

		/* Max-width for images in IE6 */		
		var centerwidth = jQuery("td#middle").width(); 
		
		/* Images without caption */
		jQuery(".post img").each(function() { 
			var maxwidth = centerwidth - 10 + 'px';
			var imgwidth = jQuery(this).width(); 
			var imgheight = jQuery(this).height(); 
			var newimgheight = (centerwidth / imgwidth * imgheight) + 'px';	
			if (imgwidth > centerwidth) { 
				jQuery(this).css({width: maxwidth}); 
				jQuery(this).css({height: newimgheight}); 
			}
		});
		
		/* Images with caption */
		jQuery("div.wp-caption").each(function() { 
			var captionwidth = jQuery(this).width(); 
			var maxcaptionwidth = centerwidth + 'px';
			var captionheight = jQuery(this).height();
			var captionimgwidth =  jQuery("div.wp-caption img").width();
			var captionimgheight =  jQuery("div.wp-caption img").height();
			if (captionwidth > centerwidth) { 
				jQuery(this).css({width: maxcaptionwidth}); 
				var newcaptionheight = (centerwidth / captionwidth * captionheight) + 'px';
				var newcaptionimgheight = (centerwidth / captionimgwidth * captionimgheight) + 'px';
				jQuery(this).css({height: newcaptionheight}); 
				jQuery("div.wp-caption img").css({height: newcaptionimgheight}); 
				}
		});
		
		/* sfhover for LI:HOVER support in IE6: */
		jQuery("ul li").
			hover( function() {
					jQuery(this).addClass("sfhover")
				}, 
				function() {
					jQuery(this).removeClass("sfhover")
				} 
			); 

	/* End IE6 */
	}
	
	
	
	/* Since 3.7.8: Auto resize videos (embed and iframe elements) 
	TODO: Parse parent's dimensions only once per layout column, not per video
	*/
	function bfa_resize_video() {
		jQuery('embed, iframe').each( function() {
			var video = jQuery(this),
			videoWidth = video.attr('width'); // use the attr here, not width() or css()
			videoParent = video.parent(),
			videoParentWidth = parseFloat( videoParent.css( 'width' ) ),
			videoParentBorder = parseFloat( videoParent.css( 'border-left-width' ) ) 
										+  parseFloat( videoParent.css( 'border-right-width' ) ),
			videoParentPadding = parseFloat( videoParent.css( 'padding-left' ) ) 
										+  parseFloat( videoParent.css( 'padding-right' ) ),
			maxWidth = videoParentWidth - videoParentBorder - videoParentPadding;

			if( videoWidth > maxWidth ) {
				var videoHeight = video.attr('height'),
				videoMaxHeight = ( maxWidth / videoWidth * videoHeight );
				video.attr({ width: maxWidth, height: videoMaxHeight });
			} 

		});	
	}
	bfa_resize_video();
	jQuery(window).resize( bfa_resize_video );

		
	jQuery(".post table tr").
		mouseover(function() {
			jQuery(this).addClass("over");
		}).
		mouseout(function() {
			jQuery(this).removeClass("over");
		});

	
	jQuery(".post table tr:even").
		addClass("alt");

	
	jQuery("input.text, input.TextField, input.file, input.password, textarea").
		focus(function () {  
			jQuery(this).addClass("highlight"); 
		}).
		blur(function () { 
			jQuery(this).removeClass("highlight"); 
		})
	
	jQuery("input.inputblur").
		focus(function () {  
			jQuery(this).addClass("inputfocus"); 
		}).
		blur(function () { 
			jQuery(this).removeClass("inputfocus"); 
		})

		

	
	jQuery("input.button, input.Button, input#submit").
		mouseover(function() {
			jQuery(this).addClass("buttonhover");
		}).
		mouseout(function() {
			jQuery(this).removeClass("buttonhover");
		});

	/* toggle "you can use these xhtml tags" */
	jQuery("a.xhtmltags").
		click(function(){ 
			jQuery("div.xhtml-tags").slideToggle(300); 
		});

	/* For the Tabbed Widgets plugin: */
	jQuery("ul.tw-nav-list").
		addClass("clearfix");

		
	
});

//]]>
</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Police manhunt has ended" />
<meta property="og:url" content="http://www.shoalsinsider.com/shoals-area-news/police-manhunt-has-ended/" />
<meta property="og:description" content="&nbsp; CORINTH&#8211;The recent manhunt for three escaped Mississippi fugitives has ended with the capture of the last escapee." />
<meta property="article:published_time" content="2017-06-06T16:48:25+00:00" />
<meta property="article:modified_time" content="2017-06-06T16:48:25+00:00" />
<meta property="og:site_name" content="Shoals Insider" />
<meta property="og:image" content="http://www.shoalsinsider.com/wp-content/uploads/2017/06/police-manhunt-336x189.jpg" />
<meta name="twitter:card" content="summary" />









</head>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Automatic responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7341415121844596"
     data-ad-slot="4639798469"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<body class="post-template-default single single-post postid-9709 single-format-standard category-shoals-area-news" >

<center> <a href="http://longlewisauto.com/"> <img src="http://www.shoalsinsider.com/wp-content/uploads/2017/01/longlewis.png"></a></center>







		<!-- Full Width Header -->
		<div id="header" class="full-width">
		<div id="menu1"><ul id="rmenu2" class="clearfix rMenu-hor rMenu">
<li class="page_item"><a href="http://www.shoalsinsider.com/" title="Shoals Insider"><span>Home</span></a></li>
<li class="page_item page-item-2"><a href="http://www.shoalsinsider.com/about/"><span>About</span></a></li>
</ul></div>
 <table id="logoarea" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td rowspan="2" valign="middle" class="logoarea-title"><h2 class="blogtitle"><a href="http://www.shoalsinsider.com/">Shoals Insider</a></h2><p class="tagline">Keeping You Informed</p></td><td class="feed-icons" valign="middle" align="right"><div class="clearfix rss-box"><a class="comments-icon" href="http://www.shoalsinsider.com/comments/feed/" title="Subscribe to the COMMENTS feed">Comments</a><a class="posts-icon" href="http://www.shoalsinsider.com/feed/" title="Subscribe to the POSTS feed">Posts</a></div></td></tr><tr><td valign="bottom" class="search-box" align="right"><div class="searchbox">
					<form method="get" class="searchform" action="http://www.shoalsinsider.com/">
					<div class="searchbox-form"><input type="text" class="text inputblur" onfocus="this.value=''" 
						value="" onblur="this.value=''" name="s" /></div>
					</form>
				</div>
				</td></tr></table> <div class="horbar1">&nbsp;</div> <div id="imagecontainer-pre" class="header-image-container-pre">    <div id="imagecontainer" class="header-image-container" style="background: url('http://www.shoalsinsider.com/wp-content/themes/atahualpa/images/header/dam.jpg') top center no-repeat;"></div><div class="clickable"><a class="divclick" title="Shoals Insider" href ="http://www.shoalsinsider.com/">&nbsp;</a></div><div class="codeoverlay"></div><div class="opacityleft">&nbsp;</div><div class="opacityright">&nbsp;</div></div> <div class="horbar2">&nbsp;</div>		</div>
		<!-- / Full Width Header -->
<div id="wrapper">
<div id="container">
<table id="layout" border="0" cellspacing="0" cellpadding="0">
<colgroup>
<col class="colone" /><col class="coltwo" />
<col class="colthree" /></colgroup> 

	<!-- Main Body -->	
	<tr id="bodyrow">

				<!-- Left Sidebar -->
		<td id="left">

			<div id="text-69" class="widget widget_text">			<div class="textwidget"><img src="http://www.shoalsinsider.com/wp-content/uploads/2017/02/adamrue-1.jpg"></div>
		</div><div id="text-80" class="widget widget_text">			<div class="textwidget"><a href="https://www.facebook.com/muscleshoalsrentals/"><img src="http://www.shoalsinsider.com/wp-content/uploads/2017/04/brookfield.png"></a></div>
		</div><div id="text-88" class="widget widget_text">			<div class="textwidget"><img src="http://www.shoalsinsider.com/wp-content/uploads/2017/04/SI-Wildwood.jpg"></div>
		</div><div id="text-95" class="widget widget_text">			<div class="textwidget"><img src="http://www.shoalsinsider.com/wp-content/uploads/2017/05/quadcities-taxi.png"></div>
		</div><div id="text-84" class="widget widget_text">			<div class="textwidget"><a href="https://www.facebook.com/husqc.net/"><img src="http://www.shoalsinsider.com/wp-content/uploads/2017/04/helpusell.png"></a></div>
		</div><div id="text-90" class="widget widget_text">			<div class="textwidget"><img src="http://www.shoalsinsider.com/wp-content/uploads/2017/04/SI-Coldwater.jpg"></div>
		</div><div id="text-92" class="widget widget_text">			<div class="textwidget"><img src="http://www.shoalsinsider.com/wp-content/uploads/2017/04/SI-Underwood.jpg"></div>
		</div><div id="text-54" class="widget widget_text">			<div class="textwidget"><img src = "http://www.shoalsinsider.com/wp-content/uploads/2017/02/tancity-1.jpg"></div>
		</div><div id="text-85" class="widget widget_text">			<div class="textwidget"><img src="http://www.shoalsinsider.com/wp-content/uploads/2017/04/antiques.png"></div>
		</div><div id="text-82" class="widget widget_text">			<div class="textwidget"><img src="http://www.shoalsinsider.com/wp-content/uploads/2017/04/davidbradley.png"></div>
		</div><div id="text-96" class="widget widget_text">			<div class="textwidget"><img src="http://www.shoalsinsider.com/wp-content/uploads/2017/05/peters.png"></div>
		</div><div id="text-58" class="widget widget_text">			<div class="textwidget"><img src = "http://www.shoalsinsider.com/wp-content/uploads/2017/02/ryerson-1.jpg"></div>
		</div><div id="text-50" class="widget widget_text">			<div class="textwidget"><img src="http://www.shoalsinsider.com/wp-content/uploads/2017/02/hovater.jpg"></div>
		</div><div id="text-62" class="widget widget_text">			<div class="textwidget"><img src="http://www.shoalsinsider.com/wp-content/uploads/2017/02/frugalfrog-1.jpg"></div>
		</div><div id="text-70" class="widget widget_text">			<div class="textwidget"><img src="http://www.shoalsinsider.com/wp-content/uploads/2017/02/si-cafe-realty.jpg"></div>
		</div><div id="text-91" class="widget widget_text">			<div class="textwidget"><img src="http://www.shoalsinsider.com/wp-content/uploads/2017/04/SI-GARNER.jpg"></div>
		</div><div id="text-86" class="widget widget_text">			<div class="textwidget"><img src="http://www.shoalsinsider.com/wp-content/uploads/2017/04/pawnshop.png"></div>
		</div><div id="text-77" class="widget widget_text">			<div class="textwidget"><img src="http://www.shoalsinsider.com/wp-content/uploads/2017/03/AD-J-CLARK.jpg"></div>
		</div><div id="text-79" class="widget widget_text">			<div class="textwidget"><img src="http://www.shoalsinsider.com/wp-content/uploads/2017/03/AD-CI-CRANE.jpg"></div>
		</div><div id="text-89" class="widget widget_text">			<div class="textwidget"></div>
		</div><div id="text-48" class="widget widget_text">			<div class="textwidget"><img src="http://www.shoalsinsider.com/wp-content/uploads/2017/01/harolds.png"></div>
		</div><div id="text-81" class="widget widget_text">			<div class="textwidget"><img src="http://www.shoalsinsider.com/wp-content/uploads/2017/03/AD-J-CLARK.jpg"></div>
		</div><div id="text-47" class="widget widget_text">			<div class="textwidget"><img src="http://www.shoalsinsider.com/wp-content/uploads/2017/01/davis.png"></div>
		</div><div id="text-53" class="widget widget_text">			<div class="textwidget"><img src = "http://www.shoalsinsider.com/wp-content/uploads/2017/02/statefarm-1.jpg"></div>
		</div><div id="text-43" class="widget widget_text">			<div class="textwidget"><img src="http://www.shoalsinsider.com/wp-content/uploads/2017/01/pillowtop.png"></div>
		</div><div id="text-38" class="widget widget_text">			<div class="textwidget"><img src="http://www.shoalsinsider.com/wp-content/uploads/2016/12/pirtle.png"></div>
		</div><div id="text-39" class="widget widget_text">			<div class="textwidget"><img src="http://www.shoalsinsider.com/wp-content/uploads/2016/12/mcgee.png"></div>
		</div><div id="text-34" class="widget widget_text">			<div class="textwidget"><img src="http://www.shoalsinsider.com/wp-content/uploads/2016/11/leweys.png"></div>
		</div><div id="taboola-2" class="widget widget_taboola"><script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-rr', container:'taboola-2', placement:'bfa-ata-left-sidebar-2', target_type: 'mix'});</script></div><div id="text-78" class="widget widget_text">			<div class="textwidget"><img src="http://www.shoalsinsider.com/wp-content/uploads/2017/03/AD-GO.jpg"></div>
		</div><div id="text-37" class="widget widget_text">			<div class="textwidget"><img src="http://www.shoalsinsider.com/wp-content/uploads/2016/07/adchadsmiyh-e1481767950269.jpg"></div>
		</div><div id="text-16" class="widget widget_text">			<div class="textwidget"><img src="http://www.shoalsinsider.com/wp-content/uploads/2016/09/advillage.jpg"></div>
		</div><div id="text-46" class="widget widget_text">			<div class="textwidget"><img src="http://www.shoalsinsider.com/wp-content/uploads/2017/01/sidelines.png"></div>
		</div><div id="text-44" class="widget widget_text">			<div class="textwidget"><img src="http://www.shoalsinsider.com/wp-content/uploads/2017/01/barnes.png"></div>
		</div><div id="text-11" class="widget widget_text">			<div class="textwidget"><a href="http://www.shoalsinsider.com/wp-content/uploads/2016/02/ronnies2.jpg"><img src="http://www.shoalsinsider.com/wp-content/uploads/2016/02/ronnies2.jpg" alt="ronnies2" width="256" height="128" class="alignnone size-full wp-image-2605" /></a></div>
		</div><div id="text-36" class="widget widget_text">			<div class="textwidget"><img src="http://www.shoalsinsider.com/wp-content/uploads/2016/09/colbert-ad.jpg"></div>
		</div><div id="categories-2" class="widget widget_categories"><div class="widget-title"><h3>Categories</h3></div>		<ul>
	<li class="cat-item cat-item-47"><a href="http://www.shoalsinsider.com/category/alabama/" >Alabama</a>
</li>
	<li class="cat-item cat-item-98"><a href="http://www.shoalsinsider.com/category/alabama-football/" >Alabama Football</a>
</li>
	<li class="cat-item cat-item-102"><a href="http://www.shoalsinsider.com/category/alabama-politics/" >Alabama Politics</a>
</li>
	<li class="cat-item cat-item-109"><a href="http://www.shoalsinsider.com/category/alea/" >ALEA</a>
</li>
	<li class="cat-item cat-item-64"><a href="http://www.shoalsinsider.com/category/arrest-reports/" >Arrest reports</a>
</li>
	<li class="cat-item cat-item-83"><a href="http://www.shoalsinsider.com/category/auburn-football/" >Auburn Football</a>
</li>
	<li class="cat-item cat-item-42"><a href="http://www.shoalsinsider.com/category/babies/" >babies</a>
</li>
	<li class="cat-item cat-item-1046"><a href="http://www.shoalsinsider.com/category/bad-checks/" >Bad Checks</a>
</li>
	<li class="cat-item cat-item-41"><a href="http://www.shoalsinsider.com/category/births/" >births</a>
</li>
	<li class="cat-item cat-item-1054"><a href="http://www.shoalsinsider.com/category/boating-safety/" >Boating Safety</a>
</li>
	<li class="cat-item cat-item-378"><a href="http://www.shoalsinsider.com/category/breaking-news/" >BREAKING NEWS</a>
</li>
	<li class="cat-item cat-item-606"><a href="http://www.shoalsinsider.com/category/business/" >Business</a>
</li>
	<li class="cat-item cat-item-366"><a href="http://www.shoalsinsider.com/category/car-accidents/" >Car accidents</a>
</li>
	<li class="cat-item cat-item-141"><a href="http://www.shoalsinsider.com/category/celebrity-news/" >Celebrity News</a>
</li>
	<li class="cat-item cat-item-132"><a href="http://www.shoalsinsider.com/category/cher/" >Cher</a>
</li>
	<li class="cat-item cat-item-49"><a href="http://www.shoalsinsider.com/category/christmas/" >Christmas</a>
</li>
	<li class="cat-item cat-item-39"><a href="http://www.shoalsinsider.com/category/colbert-county/" >Colbert County</a>
</li>
	<li class="cat-item cat-item-115"><a href="http://www.shoalsinsider.com/category/colbert-county-commission/" >Colbert County Commission</a>
</li>
	<li class="cat-item cat-item-121"><a href="http://www.shoalsinsider.com/category/congressman-mo-brooks/" >Congressman Mo Brooks</a>
</li>
	<li class="cat-item cat-item-1652"><a href="http://www.shoalsinsider.com/category/counselors-corner/" >Counselor&#039;s Corner</a>
</li>
	<li class="cat-item cat-item-201"><a href="http://www.shoalsinsider.com/category/crafts/" >Crafts</a>
</li>
	<li class="cat-item cat-item-35"><a href="http://www.shoalsinsider.com/category/crime/" >Crime</a>
</li>
	<li class="cat-item cat-item-575"><a href="http://www.shoalsinsider.com/category/crimestoppers/" >Crimestoppers</a>
</li>
	<li class="cat-item cat-item-365"><a href="http://www.shoalsinsider.com/category/deaths/" >Deaths</a>
</li>
	<li class="cat-item cat-item-122"><a href="http://www.shoalsinsider.com/category/public-records/divorce-filings/" >Divorce Filings</a>
</li>
	<li class="cat-item cat-item-209"><a href="http://www.shoalsinsider.com/category/divorces/" >Divorces</a>
</li>
	<li class="cat-item cat-item-54"><a href="http://www.shoalsinsider.com/category/domestic-violence/" >Domestic Violence</a>
</li>
	<li class="cat-item cat-item-348"><a href="http://www.shoalsinsider.com/category/donnie-baker-videos/" >Donnie Baker Videos</a>
</li>
	<li class="cat-item cat-item-1035"><a href="http://www.shoalsinsider.com/category/drugs/" >Drugs</a>
</li>
	<li class="cat-item cat-item-111"><a href="http://www.shoalsinsider.com/category/entertaining-food/" >Entertaining &amp; Food</a>
</li>
	<li class="cat-item cat-item-977"><a href="http://www.shoalsinsider.com/category/fashion/" >Fashion</a>
</li>
	<li class="cat-item cat-item-112"><a href="http://www.shoalsinsider.com/category/finance/" >Finance</a>
</li>
	<li class="cat-item cat-item-53"><a href="http://www.shoalsinsider.com/category/florence/" >Florence</a>
</li>
	<li class="cat-item cat-item-1149"><a href="http://www.shoalsinsider.com/category/florence-news/" >Florence news</a>
</li>
	<li class="cat-item cat-item-919"><a href="http://www.shoalsinsider.com/category/florence-police-department/" >Florence Police Department</a>
</li>
	<li class="cat-item cat-item-212"><a href="http://www.shoalsinsider.com/category/food-entertainment/" >Food &amp; Entertainment</a>
</li>
	<li class="cat-item cat-item-48"><a href="http://www.shoalsinsider.com/category/football/" >Football</a>
</li>
	<li class="cat-item cat-item-67"><a href="http://www.shoalsinsider.com/category/franklin-county/" >Franklin County</a>
</li>
	<li class="cat-item cat-item-168"><a href="http://www.shoalsinsider.com/category/funny/" >Funny</a>
</li>
	<li class="cat-item cat-item-56"><a href="http://www.shoalsinsider.com/category/health/" >health</a>
</li>
	<li class="cat-item cat-item-40"><a href="http://www.shoalsinsider.com/category/helen-keller/" >Helen keller</a>
</li>
	<li class="cat-item cat-item-247"><a href="http://www.shoalsinsider.com/category/history/" >History</a>
</li>
	<li class="cat-item cat-item-202"><a href="http://www.shoalsinsider.com/category/hobbies/" >Hobbies</a>
</li>
	<li class="cat-item cat-item-72"><a href="http://www.shoalsinsider.com/category/holiday/" >Holiday</a>
</li>
	<li class="cat-item cat-item-239"><a href="http://www.shoalsinsider.com/category/home-and-garden/" >Home and Garden</a>
</li>
	<li class="cat-item cat-item-1414"><a href="http://www.shoalsinsider.com/category/entertaining-food/hometown-good-eats-with-mary-lord/" >Hometown Good Eats with Mary Lord</a>
</li>
	<li class="cat-item cat-item-1113"><a href="http://www.shoalsinsider.com/category/jobs/" >Jobs</a>
</li>
	<li class="cat-item cat-item-956"><a href="http://www.shoalsinsider.com/category/killen/" >Killen</a>
</li>
	<li class="cat-item cat-item-60"><a href="http://www.shoalsinsider.com/category/lauderdale/" >lauderdale</a>
</li>
	<li class="cat-item cat-item-105"><a href="http://www.shoalsinsider.com/category/lauderdale-county/" >Lauderdale County</a>
</li>
	<li class="cat-item cat-item-937"><a href="http://www.shoalsinsider.com/category/lawrence-county/" >Lawrence County</a>
</li>
	<li class="cat-item cat-item-715"><a href="http://www.shoalsinsider.com/category/lists/" >Lists</a>
</li>
	<li class="cat-item cat-item-116"><a href="http://www.shoalsinsider.com/category/local-news/" >Local News</a>
</li>
	<li class="cat-item cat-item-588"><a href="http://www.shoalsinsider.com/category/madison/" >Madison</a>
</li>
	<li class="cat-item cat-item-104"><a href="http://www.shoalsinsider.com/category/marriage-licenses/" >Marriage Licenses</a>
</li>
	<li class="cat-item cat-item-59"><a href="http://www.shoalsinsider.com/category/medical/" >Medical</a>
</li>
	<li class="cat-item cat-item-114"><a href="http://www.shoalsinsider.com/category/missing-persons/" >Missing Persons</a>
</li>
	<li class="cat-item cat-item-283"><a href="http://www.shoalsinsider.com/category/money/" >money</a>
</li>
	<li class="cat-item cat-item-99"><a href="http://www.shoalsinsider.com/category/most-wanted/" >Most wanted</a>
</li>
	<li class="cat-item cat-item-764"><a href="http://www.shoalsinsider.com/category/movie-review/" >Movie Review</a>
</li>
	<li class="cat-item cat-item-624"><a href="http://www.shoalsinsider.com/category/movie-reviews/" >Movie Reviews</a>
</li>
	<li class="cat-item cat-item-61"><a href="http://www.shoalsinsider.com/category/mugshots/" >mugshots</a>
</li>
	<li class="cat-item cat-item-1096"><a href="http://www.shoalsinsider.com/category/murder/" >Murder</a>
</li>
	<li class="cat-item cat-item-63"><a href="http://www.shoalsinsider.com/category/muscle-shoals/" >Muscle Shoals</a>
</li>
	<li class="cat-item cat-item-277"><a href="http://www.shoalsinsider.com/category/muscle-shoals-news/" >Muscle Shoals News</a>
</li>
	<li class="cat-item cat-item-131"><a href="http://www.shoalsinsider.com/category/muscle-shoals-sound/" >Muscle Shoals Sound</a>
</li>
	<li class="cat-item cat-item-130"><a href="http://www.shoalsinsider.com/category/music/" >Music</a>
</li>
	<li class="cat-item cat-item-240"><a href="http://www.shoalsinsider.com/category/nasa/" >NASA</a>
</li>
	<li class="cat-item cat-item-88"><a href="http://www.shoalsinsider.com/category/national-news/" >National News</a>
</li>
	<li class="cat-item cat-item-998"><a href="http://www.shoalsinsider.com/category/nfl/" >NFL</a>
</li>
	<li class="cat-item cat-item-1078"><a href="http://www.shoalsinsider.com/category/northwest-shoals/" >Northwest Shoals</a>
</li>
	<li class="cat-item cat-item-517"><a href="http://www.shoalsinsider.com/category/northwest-shoals-community-college/" >Northwest Shoals Community College</a>
</li>
	<li class="cat-item cat-item-1162"><a href="http://www.shoalsinsider.com/category/obits/" >Obits</a>
</li>
	<li class="cat-item cat-item-87"><a href="http://www.shoalsinsider.com/category/opinion/" >opinion</a>
</li>
	<li class="cat-item cat-item-227"><a href="http://www.shoalsinsider.com/category/pets/" >Pets</a>
</li>
	<li class="cat-item cat-item-77"><a href="http://www.shoalsinsider.com/category/photography/" >photography</a>
</li>
	<li class="cat-item cat-item-66"><a href="http://www.shoalsinsider.com/category/politics/" >politics</a>
</li>
	<li class="cat-item cat-item-108"><a href="http://www.shoalsinsider.com/category/crime/ponzi-schemes/" >Ponzi Schemes</a>
</li>
	<li class="cat-item cat-item-86"><a href="http://www.shoalsinsider.com/category/president/" >President</a>
</li>
	<li class="cat-item cat-item-997"><a href="http://www.shoalsinsider.com/category/pro-football/" >Pro Football</a>
</li>
	<li class="cat-item cat-item-106"><a href="http://www.shoalsinsider.com/category/public-records/" >Public Records</a>
</li>
	<li class="cat-item cat-item-1051"><a href="http://www.shoalsinsider.com/category/recalls/" >Recalls</a>
</li>
	<li class="cat-item cat-item-294"><a href="http://www.shoalsinsider.com/category/recipes/" >Recipes</a>
</li>
	<li class="cat-item cat-item-369"><a href="http://www.shoalsinsider.com/category/russellville/" >Russellville</a>
</li>
	<li class="cat-item cat-item-75"><a href="http://www.shoalsinsider.com/category/santa/" >Santa</a>
</li>
	<li class="cat-item cat-item-231"><a href="http://www.shoalsinsider.com/category/senator-jeff-sessions/" >Senator Jeff Sessions</a>
</li>
	<li class="cat-item cat-item-235"><a href="http://www.shoalsinsider.com/category/senator-richard-shelby/" >Senator Richard Shelby</a>
</li>
	<li class="cat-item cat-item-276"><a href="http://www.shoalsinsider.com/category/sheffield-news/" >Sheffield News</a>
</li>
	<li class="cat-item cat-item-1036"><a href="http://www.shoalsinsider.com/category/sheffield-police/" >Sheffield Police</a>
</li>
	<li class="cat-item cat-item-524"><a href="http://www.shoalsinsider.com/category/shoals-area-crimestoppers/" >Shoals Area Crimestoppers</a>
</li>
	<li class="cat-item cat-item-523"><a href="http://www.shoalsinsider.com/category/shoals-area-news/" >Shoals Area News</a>
</li>
	<li class="cat-item cat-item-84"><a href="http://www.shoalsinsider.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-110"><a href="http://www.shoalsinsider.com/category/state-troopers/" >State Troopers</a>
</li>
	<li class="cat-item cat-item-101"><a href="http://www.shoalsinsider.com/category/steve-flowers-column/" >Steve Flowers Column</a>
</li>
	<li class="cat-item cat-item-79"><a href="http://www.shoalsinsider.com/category/traffic-accident/" >Traffic Accident</a>
</li>
	<li class="cat-item cat-item-80"><a href="http://www.shoalsinsider.com/category/traffic-fatality/" >Traffic Fatality</a>
</li>
	<li class="cat-item cat-item-781"><a href="http://www.shoalsinsider.com/category/trey-edwards-column/" >Trey Edwards Column</a>
</li>
	<li class="cat-item cat-item-103"><a href="http://www.shoalsinsider.com/category/trump/" >Trump</a>
</li>
	<li class="cat-item cat-item-1097"><a href="http://www.shoalsinsider.com/category/tuscumbia/" >Tuscumbia</a>
</li>
	<li class="cat-item cat-item-520"><a href="http://www.shoalsinsider.com/category/tuscumbia-news/" >Tuscumbia News</a>
</li>
	<li class="cat-item cat-item-850"><a href="http://www.shoalsinsider.com/category/tva/" >TVA</a>
</li>
	<li class="cat-item cat-item-882"><a href="http://www.shoalsinsider.com/category/una/" >UNA</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.shoalsinsider.com/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-119"><a href="http://www.shoalsinsider.com/category/university-of-north-alabama/" >University of North Alabama</a>
</li>
	<li class="cat-item cat-item-46"><a href="http://www.shoalsinsider.com/category/video/" >video</a>
</li>
	<li class="cat-item cat-item-70"><a href="http://www.shoalsinsider.com/category/weather/" >weather</a>
</li>
	<li class="cat-item cat-item-169"><a href="http://www.shoalsinsider.com/category/weird/" >weird</a>
</li>
	<li class="cat-item cat-item-90"><a href="http://www.shoalsinsider.com/category/wilson-dam/" >wilson Dam</a>
</li>
		</ul>
</div><div id="archives-2" class="widget widget_archive"><div class="widget-title"><h3>Archives</h3></div>		<ul>
			<li><a href='http://www.shoalsinsider.com/2017/06/'>June 2017</a></li>
	<li><a href='http://www.shoalsinsider.com/2017/05/'>May 2017</a></li>
	<li><a href='http://www.shoalsinsider.com/2017/04/'>April 2017</a></li>
	<li><a href='http://www.shoalsinsider.com/2017/03/'>March 2017</a></li>
	<li><a href='http://www.shoalsinsider.com/2017/02/'>February 2017</a></li>
	<li><a href='http://www.shoalsinsider.com/2017/01/'>January 2017</a></li>
	<li><a href='http://www.shoalsinsider.com/2016/12/'>December 2016</a></li>
	<li><a href='http://www.shoalsinsider.com/2016/11/'>November 2016</a></li>
	<li><a href='http://www.shoalsinsider.com/2016/10/'>October 2016</a></li>
	<li><a href='http://www.shoalsinsider.com/2016/09/'>September 2016</a></li>
	<li><a href='http://www.shoalsinsider.com/2016/08/'>August 2016</a></li>
	<li><a href='http://www.shoalsinsider.com/2016/07/'>July 2016</a></li>
	<li><a href='http://www.shoalsinsider.com/2016/06/'>June 2016</a></li>
	<li><a href='http://www.shoalsinsider.com/2016/05/'>May 2016</a></li>
	<li><a href='http://www.shoalsinsider.com/2016/04/'>April 2016</a></li>
	<li><a href='http://www.shoalsinsider.com/2016/03/'>March 2016</a></li>
	<li><a href='http://www.shoalsinsider.com/2016/02/'>February 2016</a></li>
	<li><a href='http://www.shoalsinsider.com/2016/01/'>January 2016</a></li>
	<li><a href='http://www.shoalsinsider.com/2015/12/'>December 2015</a></li>
		</ul>
		</div>
		</td>
		<!-- / Left Sidebar -->
		
				

		<!-- Main Column -->
		<td id="middle">

    
		
		
				<div class="clearfix navigation-top">
		<div class="older">&laquo; <a href="http://www.shoalsinsider.com/alabama-politics/u-s-attorneys-office-reaches-voluntary-compliance-agreement-with-pinson-to-improve-facilities-and-program-access/" rel="next">U.S. Attorney’s Office Reaches Voluntary Compliance Agreement with Pinson to Improve Facilities and Program Access</a> &nbsp;</div><div class="newer">&nbsp; <a href="http://www.shoalsinsider.com/shoals-area-news/update-one-more-mississippi-escapee-captured-one-still-at-large/" rel="prev">UPDATE: One more Mississippi escapee captured, one still at large</a> &raquo;</div></div>				<div class="post-9709 post type-post status-publish format-standard hentry category-shoals-area-news tag-mississippi-escaped-fugitives odd" id="post-9709">
						<div class="post-headline"><h1>Police manhunt has ended</h1></div>				<div class="post-bodycopy clearfix"><p><a href="http://www.shoalsinsider.com/wp-content/uploads/2017/06/police-manhunt.jpg"><img class="aligncenter size-medium wp-image-9710" src="http://www.shoalsinsider.com/wp-content/uploads/2017/06/police-manhunt-336x189.jpg" alt="" width="336" height="189" srcset="http://www.shoalsinsider.com/wp-content/uploads/2017/06/police-manhunt-336x189.jpg 336w, http://www.shoalsinsider.com/wp-content/uploads/2017/06/police-manhunt-150x84.jpg 150w, http://www.shoalsinsider.com/wp-content/uploads/2017/06/police-manhunt-400x225.jpg 400w, http://www.shoalsinsider.com/wp-content/uploads/2017/06/police-manhunt.jpg 634w" sizes="(max-width: 336px) 100vw, 336px" /></a></p>
<p>&nbsp;</p>
<p>CORINTH&#8211;The recent manhunt for three escaped Mississippi fugitives has ended with the capture of the last escapee. <span id="more-9709"></span>Colbert County Sheriff Frank Williamson tells the Shoals Insider that John Brown, 40, of Rienzi, Mississippi, the last of the three was captured Monday afternoon in Corinth, Mississippi.</p>
<p>Authorities combed wooded areas all over Western Colbert County in search for the fugitives.</p>
<p>&nbsp;</p>
<div id='taboola-below-article'></div><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://www.shoalsinsider.com/shoals-area-news/police-manhunt-has-ended/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.shoalsinsider.com/shoals-area-news/police-manhunt-has-ended/" data-text="Police manhunt has ended"  >Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://www.shoalsinsider.com/shoals-area-news/police-manhunt-has-ended/"></div></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://www.shoalsinsider.com/shoals-area-news/police-manhunt-has-ended/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.shoalsinsider.com%2Fshoals-area-news%2Fpolice-manhunt-has-ended%2F&#038;media=http%3A%2F%2Fwww.shoalsinsider.com%2Fwp-content%2Fuploads%2F2017%2F06%2Fpolice-manhunt-336x189.jpg&#038;description=Police%20manhunt%20has%20ended" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=http%3A%2F%2Fwww.shoalsinsider.com%2Fshoals-area-news%2Fpolice-manhunt-has-ended%2F&name=Police%20manhunt%20has%20ended" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Fwww.shoalsinsider.com%2Fshoals-area-news%2Fpolice-manhunt-has-ended%2F&amp;title=Police%20manhunt%20has%20ended" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://www.shoalsinsider.com/shoals-area-news/police-manhunt-has-ended/" data-counter="right"></script></div></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>						<div class="post-footer">June 6th, 2017 | Tags: <a href="http://www.shoalsinsider.com/tag/mississippi-escaped-fugitives/" rel="tag">Mississippi escaped fugitives</a> |  Category: <a class="shoals-area-news" href="http://www.shoalsinsider.com/category/shoals-area-news/" title="Shoals Area News">Shoals Area News</a> </div>		</div><!-- / Post -->	
						
	
			

	
		<p>Comments are closed.</p>
	



		
    

</td>
<!-- / Main Column -->

<!-- Right Inner Sidebar -->

<!-- Right Sidebar -->
<td id="right">

	<div id="text-55" class="widget widget_text">			<div class="textwidget"><a href="https://www.facebook.com/tandgautoms/"><img src = "http://www.shoalsinsider.com/wp-content/uploads/2017/02/tg-1.jpg"></a></div>
		</div><div id="text-94" class="widget widget_text">			<div class="textwidget"><img src="http://www.shoalsinsider.com/wp-content/uploads/2017/05/SI-GARNER.jpg"></div>
		</div><div id="text-93" class="widget widget_text">			<div class="textwidget"><img src="http://www.shoalsinsider.com/wp-content/uploads/2017/04/SI-Singing-River-Realty.jpg"></div>
		</div><div id="text-83" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Medium rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7341415121844596"
     data-ad-slot="8526771268"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="text-64" class="widget widget_text">			<div class="textwidget"><img src="http://www.shoalsinsider.com/wp-content/uploads/2017/02/escaperoom-1.jpg"></div>
		</div><div id="text-87" class="widget widget_text">			<div class="textwidget"><img src="http://www.shoalsinsider.com/wp-content/uploads/2017/04/parker.png"></div>
		</div><div id="text-76" class="widget widget_text">			<div class="textwidget"><img src="http://www.shoalsinsider.com/wp-content/uploads/2017/03/adfastmonkey.jpg"></div>
		</div><div id="text-57" class="widget widget_text">			<div class="textwidget"><img src = "http://www.shoalsinsider.com/wp-content/uploads/2017/02/seasons-1.jpg"></div>
		</div><div id="text-56" class="widget widget_text">			<div class="textwidget"><img src = "http://www.shoalsinsider.com/wp-content/uploads/2017/02/southernwellness-1.jpg"></div>
		</div><div id="text-65" class="widget widget_text">			<div class="textwidget"><img src="http://www.shoalsinsider.com/wp-content/uploads/2017/02/ding-1.jpg"></div>
		</div><div id="text-59" class="widget widget_text">			<div class="textwidget"><img src="http://www.shoalsinsider.com/wp-content/uploads/2017/02/millstore-1.jpg"></div>
		</div><div id="text-49" class="widget widget_text">			<div class="textwidget"><img src="http://www.shoalsinsider.com/wp-content/uploads/2017/01/superiorprint.jpg"></div>
		</div><div id="text-68" class="widget widget_text">			<div class="textwidget"><img src="http://www.shoalsinsider.com/wp-content/uploads/2017/02/coldwellbanker-1.jpg"></div>
		</div><div id="text-60" class="widget widget_text">			<div class="textwidget"><img src= "http://www.shoalsinsider.com/wp-content/uploads/2017/02/jager.png"></div>
		</div><div id="text-71" class="widget widget_text">			<div class="textwidget"><img src="http://www.shoalsinsider.com/wp-content/uploads/2017/02/SI-bowling-ad.jpg"></div>
		</div><div id="text-66" class="widget widget_text">			<div class="textwidget"><img src="http://www.shoalsinsider.com/wp-content/uploads/2017/02/desginers-1.jpg"></div>
		</div><div id="text-97" class="widget widget_text"><div class="widget-title"><h3>Good guys to know</h3></div>			<div class="textwidget"><img src="http://www.shoalsinsider.com/wp-content/uploads/2017/05/patriots.png">

<img src="http://www.shoalsinsider.com/wp-content/uploads/2017/05/helpers.png">



<img src="http://www.shoalsinsider.com/wp-content/uploads/2017/05/the-babys-room.png">

<img src="http://www.shoalsinsider.com/wp-content/uploads/2017/05/therapeutic-massage.png">

<img src="http://www.shoalsinsider.com/wp-content/uploads/2017/05/the-cabin.png">

<img src="http://www.shoalsinsider.com/wp-content/uploads/2017/05/planet-vape.png">

<img src="http://www.shoalsinsider.com/wp-content/uploads/2017/05/garner-autos.png">


</div>
		</div><div id="text-42" class="widget widget_text">			<div class="textwidget"><img src="http://www.shoalsinsider.com/wp-content/uploads/2017/01/panache.png"></div>
		</div><div id="text-61" class="widget widget_text">			<div class="textwidget"><img src="http://www.shoalsinsider.com/wp-content/uploads/2017/02/jacksonroofing-1.jpg"></div>
		</div><div id="text-41" class="widget widget_text">			<div class="textwidget"><img src="http://www.shoalsinsider.com/wp-content/uploads/2016/12/insider.png"></div>
		</div><div id="text-74" class="widget widget_text">			<div class="textwidget"><img src="http://www.shoalsinsider.com/wp-content/uploads/2017/02/SI-Bakers-Layne99.jpg"></div>
		</div><div id="text-40" class="widget widget_text">			<div class="textwidget"><img src="http://www.shoalsinsider.com/wp-content/uploads/2016/12/irby.png"></div>
		</div><div id="text-72" class="widget widget_text">			<div class="textwidget"><img src="http://www.shoalsinsider.com/wp-content/uploads/2017/02/SI-Creative-Grape99.jpg"></div>
		</div><div id="text-35" class="widget widget_text">			<div class="textwidget"><img src="http://www.shoalsinsider.com/wp-content/uploads/2016/09/Underwood-Ad-e1473794588515.jpg"></div>
		</div><div id="text-73" class="widget widget_text">			<div class="textwidget"><img src="http://www.shoalsinsider.com/wp-content/uploads/2017/02/SI-Bliss.jpg"></div>
		</div><div id="text-45" class="widget widget_text">			<div class="textwidget"><a href="http://www.familytimesthrift.org"> <img src="http://www.shoalsinsider.com/wp-content/uploads/2017/01/familythrift.png"></a></div>
		</div><div id="text-22" class="widget widget_text">			<div class="textwidget"><img src="http://www.shoalsinsider.com/wp-content/uploads/2016/09/Leighton-Pharmacy.jpg"></div>
		</div><div id="archives-4" class="widget widget_archive"><div class="widget-title"><h3>Posts</h3></div>		<ul>
			<li><a href='http://www.shoalsinsider.com/2017/06/'>June 2017</a>&nbsp;(11)</li>
	<li><a href='http://www.shoalsinsider.com/2017/05/'>May 2017</a>&nbsp;(78)</li>
	<li><a href='http://www.shoalsinsider.com/2017/04/'>April 2017</a>&nbsp;(33)</li>
	<li><a href='http://www.shoalsinsider.com/2017/03/'>March 2017</a>&nbsp;(51)</li>
	<li><a href='http://www.shoalsinsider.com/2017/02/'>February 2017</a>&nbsp;(65)</li>
	<li><a href='http://www.shoalsinsider.com/2017/01/'>January 2017</a>&nbsp;(69)</li>
	<li><a href='http://www.shoalsinsider.com/2016/12/'>December 2016</a>&nbsp;(39)</li>
	<li><a href='http://www.shoalsinsider.com/2016/11/'>November 2016</a>&nbsp;(51)</li>
	<li><a href='http://www.shoalsinsider.com/2016/10/'>October 2016</a>&nbsp;(98)</li>
	<li><a href='http://www.shoalsinsider.com/2016/09/'>September 2016</a>&nbsp;(70)</li>
	<li><a href='http://www.shoalsinsider.com/2016/08/'>August 2016</a>&nbsp;(38)</li>
	<li><a href='http://www.shoalsinsider.com/2016/07/'>July 2016</a>&nbsp;(26)</li>
	<li><a href='http://www.shoalsinsider.com/2016/06/'>June 2016</a>&nbsp;(40)</li>
	<li><a href='http://www.shoalsinsider.com/2016/05/'>May 2016</a>&nbsp;(39)</li>
	<li><a href='http://www.shoalsinsider.com/2016/04/'>April 2016</a>&nbsp;(102)</li>
	<li><a href='http://www.shoalsinsider.com/2016/03/'>March 2016</a>&nbsp;(90)</li>
	<li><a href='http://www.shoalsinsider.com/2016/02/'>February 2016</a>&nbsp;(132)</li>
	<li><a href='http://www.shoalsinsider.com/2016/01/'>January 2016</a>&nbsp;(166)</li>
	<li><a href='http://www.shoalsinsider.com/2015/12/'>December 2015</a>&nbsp;(80)</li>
		</ul>
		</div><div id="text-27" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Shoals Insider -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7341415121844596"
     data-ad-slot="8277120862"
     data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>
</td>
<!-- / Right Sidebar -->

</tr>
<!-- / Main Body -->

<tr>

<!-- Footer -->
<td id="footer" colspan="3">
    Copyright &copy; 2017 <a href="http://www.shoalsinsider.com/">Shoals Insider</a> - All Rights Reserved<br />Powered by <a href="http://wordpress.org/">WordPress</a> &amp; <a href="http://forum.bytesforall.com/">Atahualpa</a>    
    
    <script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.shoalsinsider.com\/shoals-area-news\/police-manhunt-has-ended\/":9709};
	</script>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/shoals-area-news/police-manhunt-has-ended/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.shoalsinsider.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script><script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201723'></script>
<script type='text/javascript' src='http://www.shoalsinsider.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.shoalsinsider.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
</td>


</tr>

</table><!-- / layout -->
</div><!-- / container -->
</div><!-- / wrapper -->

</body>
</html><!-- WP Fastest Cache file was created in 0.76631188392639 seconds, on 06-06-17 21:27:37 -->