<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>



<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>OBITUARY AND FUNERAL ARRANGEMENTS ANNOUNCED FOR ANDY WAYNE SMITH &#171; Shoals Insider</title>
<link rel="shortcut icon" href="http://www.shoalsinsider.com/wp-content/themes/atahualpa/images/favicon/39-favicon.ico" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.shoalsinsider.com/xmlrpc.php" />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Shoals Insider &raquo; Feed" href="http://www.shoalsinsider.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shoals Insider &raquo; Comments Feed" href="http://www.shoalsinsider.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shoals Insider &raquo; OBITUARY AND FUNERAL ARRANGEMENTS ANNOUNCED FOR ANDY WAYNE SMITH Comments Feed" href="http://www.shoalsinsider.com/local-news/obituary-and-funeral-arrangements-announced-for-andy-wayne-smith/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.shoalsinsider.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<!-- <link rel='stylesheet' id='wp-block-library-css'  href='http://www.shoalsinsider.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.shoalsinsider.com/wp-content/cache/wpfc-minified/jmwdlllh/6m752.css" media="all"/>
<script src='//www.shoalsinsider.com/wp-content/cache/wpfc-minified/eqlvs6op/a0m71.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://www.shoalsinsider.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> -->
<!-- <script type='text/javascript' src='http://www.shoalsinsider.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> -->

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-71880865-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.shoalsinsider.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-71880865-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="http://www.shoalsinsider.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.shoalsinsider.com/wp-json/wp/v2/posts/14080" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.shoalsinsider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.shoalsinsider.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="http://www.shoalsinsider.com/local-news/obituary-and-funeral-arrangements-announced-for-andy-wayne-smith/" />
<link rel='shortlink' href='http://www.shoalsinsider.com/?p=14080' />
<link rel="alternate" type="application/json+oembed" href="http://www.shoalsinsider.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.shoalsinsider.com%2Flocal-news%2Fobituary-and-funeral-arrangements-announced-for-andy-wayne-smith%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.shoalsinsider.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.shoalsinsider.com%2Flocal-news%2Fobituary-and-funeral-arrangements-announced-for-andy-wayne-smith%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.44.0" /><style type="text/css">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</style>
<script type="text/javascript">
//<![CDATA[



/* JQUERY */
jQuery(document).ready(function(){ 
  jQuery("#rmenu2 li.rMenu-expand").hover(function(){
    jQuery(this).find('ul.rMenu-ver:first').css({"display":"block","position":"absolute"});
    jQuery(this).find('ul.rMenu-ver:first li').css({"display":"none"}).slideDown(500);	
  },function() {
    jQuery(this).find('ul.rMenu-ver:first').css("display","block");
    jQuery(this).find('ul.rMenu-ver:first li').css("display","block").slideUp(300);
	jQuery(this).find('ul.rMenu-ver:first').slideUp(300);
   });
    
   
  

	/* jQuery('ul#rmenu').superfish(); */
	/* jQuery('ul#rmenu').superfish().find('ul').bgIframe({opacity:false}); */
 
	/* For IE6 */
	if (jQuery.browser.msie && /MSIE 6\.0/i.test(window.navigator.userAgent) && !/MSIE 7\.0/i.test(window.navigator.userAgent) && !/MSIE 8\.0/i.test(window.navigator.userAgent)) {

		/* Max-width for images in IE6 */		
		var centerwidth = jQuery("td#middle").width(); 
		
		/* Images without caption */
		jQuery(".post img").each(function() { 
			var maxwidth = centerwidth - 10 + 'px';
			var imgwidth = jQuery(this).width(); 
			var imgheight = jQuery(this).height(); 
			var newimgheight = (centerwidth / imgwidth * imgheight) + 'px';	
			if (imgwidth > centerwidth) { 
				jQuery(this).css({width: maxwidth}); 
				jQuery(this).css({height: newimgheight}); 
			}
		});
		
		/* Images with caption */
		jQuery("div.wp-caption").each(function() { 
			var captionwidth = jQuery(this).width(); 
			var maxcaptionwidth = centerwidth + 'px';
			var captionheight = jQuery(this).height();
			var captionimgwidth =  jQuery("div.wp-caption img").width();
			var captionimgheight =  jQuery("div.wp-caption img").height();
			if (captionwidth > centerwidth) { 
				jQuery(this).css({width: maxcaptionwidth}); 
				var newcaptionheight = (centerwidth / captionwidth * captionheight) + 'px';
				var newcaptionimgheight = (centerwidth / captionimgwidth * captionimgheight) + 'px';
				jQuery(this).css({height: newcaptionheight}); 
				jQuery("div.wp-caption img").css({height: newcaptionimgheight}); 
				}
		});
		
		/* sfhover for LI:HOVER support in IE6: */
		jQuery("ul li").
			hover( function() {
					jQuery(this).addClass("sfhover")
				}, 
				function() {
					jQuery(this).removeClass("sfhover")
				} 
			); 

	/* End IE6 */
	}
	
	
	
	/* Since 3.7.8: Auto resize videos (embed and iframe elements) 
	TODO: Parse parent's dimensions only once per layout column, not per video
	*/
	function bfa_resize_video() {
		jQuery('embed, iframe').each( function() {
			var video = jQuery(this),
			videoWidth = video.attr('width'); // use the attr here, not width() or css()
			videoParent = video.parent(),
			videoParentWidth = parseFloat( videoParent.css( 'width' ) ),
			videoParentBorder = parseFloat( videoParent.css( 'border-left-width' ) ) 
										+  parseFloat( videoParent.css( 'border-right-width' ) ),
			videoParentPadding = parseFloat( videoParent.css( 'padding-left' ) ) 
										+  parseFloat( videoParent.css( 'padding-right' ) ),
			maxWidth = videoParentWidth - videoParentBorder - videoParentPadding;

			if( videoWidth > maxWidth ) {
				var videoHeight = video.attr('height'),
				videoMaxHeight = ( maxWidth / videoWidth * videoHeight );
				video.attr({ width: maxWidth, height: videoMaxHeight });
			} 

		});	
	}
	bfa_resize_video();
	jQuery(window).resize( bfa_resize_video );

		
	jQuery(".post table tr").
		mouseover(function() {
			jQuery(this).addClass("over");
		}).
		mouseout(function() {
			jQuery(this).removeClass("over");
		});

	
	jQuery(".post table tr:even").
		addClass("alt");

	
	jQuery("input.text, input.TextField, input.file, input.password, textarea").
		focus(function () {  
			jQuery(this).addClass("highlight"); 
		}).
		blur(function () { 
			jQuery(this).removeClass("highlight"); 
		})
	
	jQuery("input.inputblur").
		focus(function () {  
			jQuery(this).addClass("inputfocus"); 
		}).
		blur(function () { 
			jQuery(this).removeClass("inputfocus"); 
		})

		

	
	jQuery("input.button, input.Button, input#submit").
		mouseover(function() {
			jQuery(this).addClass("buttonhover");
		}).
		mouseout(function() {
			jQuery(this).removeClass("buttonhover");
		});

	/* toggle "you can use these xhtml tags" */
	jQuery("a.xhtmltags").
		click(function(){ 
			jQuery("div.xhtml-tags").slideToggle(300); 
		});

	/* For the Tabbed Widgets plugin: */
	jQuery("ul.tw-nav-list").
		addClass("clearfix");

		
	
});

//]]>
</script>

<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google AdSense snippet added by Site Kit -->
<script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7341415121844596" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->









</head>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Automatic responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7341415121844596"
     data-ad-slot="4639798469"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<body class="post-template-default single single-post postid-14080 single-format-standard category-local-news" >

<center> 


<img src="http://www.shoalsinsider.com/wp-content/uploads/2020/06/designer.jpg">




<br><br><img src="http://www.shoalsinsider.com/wp-content/uploads/2020/12/TG-Auto-Banner.png"></center>


		<!-- Full Width Header -->
		<div id="header" class="full-width">
		<div id="menu1"><ul id="rmenu2" class="clearfix rMenu-hor rMenu">
<li class="page_item"><a href="http://www.shoalsinsider.com/" title="Shoals Insider"><span>Home</span></a></li>
<li class="page_item page-item-2"><a href="http://www.shoalsinsider.com/about/"><span>About</span></a></li>
</ul></div>
 <table id="logoarea" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td rowspan="2" valign="middle" class="logoarea-title"><h2 class="blogtitle"><a href="http://www.shoalsinsider.com/">Shoals Insider</a></h2><p class="tagline">Keeping You Informed</p></td><td class="feed-icons" valign="middle" align="right"><div class="clearfix rss-box"><a class="comments-icon" href="http://www.shoalsinsider.com/comments/feed/" title="Subscribe to the COMMENTS feed">Comments</a><a class="posts-icon" href="http://www.shoalsinsider.com/feed/" title="Subscribe to the POSTS feed">Posts</a></div></td></tr><tr><td valign="bottom" class="search-box" align="right"><div class="searchbox">
					<form method="get" class="searchform" action="http://www.shoalsinsider.com/">
					<div class="searchbox-form"><input type="text" class="text inputblur" onfocus="this.value=''" 
						value="" onblur="this.value=''" name="s" /></div>
					</form>
				</div>
				</td></tr></table> <div class="horbar1">&nbsp;</div> <div id="imagecontainer-pre" class="header-image-container-pre">    <div id="imagecontainer" class="header-image-container" style="background: url('http://www.shoalsinsider.com/wp-content/themes/atahualpa/images/header/dam.jpg') top center no-repeat;"></div><div class="clickable"><a class="divclick" title="Shoals Insider" href ="http://www.shoalsinsider.com/">&nbsp;</a></div><div class="codeoverlay"></div><div class="opacityleft">&nbsp;</div><div class="opacityright">&nbsp;</div></div> <div class="horbar2">&nbsp;</div>		</div>
		<!-- / Full Width Header -->
<div id="wrapper">
<div id="container">
<table id="layout" border="0" cellspacing="0" cellpadding="0">
<colgroup>
<col class="colone" /><col class="coltwo" />
<col class="colthree" /></colgroup> 

	<!-- Main Body -->	
	<tr id="bodyrow">

				<!-- Left Sidebar -->
		<td id="left">

			<div id="media_image-20" class="widget widget_media_image"><a href="http://www.mens-wellness.com"><img width="250" height="250" src="http://www.shoalsinsider.com/wp-content/uploads/2021/08/ad-menswellness909.jpg" class="image wp-image-14002  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="http://www.shoalsinsider.com/wp-content/uploads/2021/08/ad-menswellness909.jpg 250w, http://www.shoalsinsider.com/wp-content/uploads/2021/08/ad-menswellness909-140x140.jpg 140w, http://www.shoalsinsider.com/wp-content/uploads/2021/08/ad-menswellness909-150x150.jpg 150w" sizes="(max-width: 250px) 100vw, 250px" /></a></div><div id="text-105" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.shoalsinsider.com/wp-content/uploads/2021/10/comfortmax.jpg"><img loading="lazy" class="aligncenter size-full wp-image-14076" src="http://www.shoalsinsider.com/wp-content/uploads/2021/10/comfortmax.jpg" alt="" width="250" height="250" srcset="http://www.shoalsinsider.com/wp-content/uploads/2021/10/comfortmax.jpg 250w, http://www.shoalsinsider.com/wp-content/uploads/2021/10/comfortmax-140x140.jpg 140w, http://www.shoalsinsider.com/wp-content/uploads/2021/10/comfortmax-150x150.jpg 150w" sizes="(max-width: 250px) 100vw, 250px" /></a><a href="http://www.shoalsinsider.com/wp-content/uploads/2021/10/ad-united.jpg"><img loading="lazy" class="aligncenter size-full wp-image-14036" src="http://www.shoalsinsider.com/wp-content/uploads/2021/10/ad-united.jpg" alt="" width="250" height="250" srcset="http://www.shoalsinsider.com/wp-content/uploads/2021/10/ad-united.jpg 250w, http://www.shoalsinsider.com/wp-content/uploads/2021/10/ad-united-140x140.jpg 140w, http://www.shoalsinsider.com/wp-content/uploads/2021/10/ad-united-150x150.jpg 150w" sizes="(max-width: 250px) 100vw, 250px" /></a><a href="http://www.shoalsinsider.com/wp-content/uploads/2021/10/ad-dickerson2.jpg"><img loading="lazy" class="aligncenter size-full wp-image-14018" src="http://www.shoalsinsider.com/wp-content/uploads/2021/10/ad-dickerson2.jpg" alt="" width="250" height="250" srcset="http://www.shoalsinsider.com/wp-content/uploads/2021/10/ad-dickerson2.jpg 250w, http://www.shoalsinsider.com/wp-content/uploads/2021/10/ad-dickerson2-140x140.jpg 140w, http://www.shoalsinsider.com/wp-content/uploads/2021/10/ad-dickerson2-150x150.jpg 150w" sizes="(max-width: 250px) 100vw, 250px" /></a><a href="http://www.shoalsinsider.com/wp-content/uploads/2020/12/Hovater.png"><img loading="lazy" class="aligncenter size-full wp-image-13816" src="http://www.shoalsinsider.com/wp-content/uploads/2020/12/Hovater.png" alt="" width="250" height="250" srcset="http://www.shoalsinsider.com/wp-content/uploads/2020/12/Hovater.png 250w, http://www.shoalsinsider.com/wp-content/uploads/2020/12/Hovater-140x140.png 140w, http://www.shoalsinsider.com/wp-content/uploads/2020/12/Hovater-150x150.png 150w" sizes="(max-width: 250px) 100vw, 250px" /></a><a href="http://www.shoalsinsider.com/wp-content/uploads/2021/03/ad-sadiesbout.jpg"><img loading="lazy" class="aligncenter size-full wp-image-13909" src="http://www.shoalsinsider.com/wp-content/uploads/2021/03/ad-sadiesbout.jpg" alt="" width="250" height="250" srcset="http://www.shoalsinsider.com/wp-content/uploads/2021/03/ad-sadiesbout.jpg 250w, http://www.shoalsinsider.com/wp-content/uploads/2021/03/ad-sadiesbout-140x140.jpg 140w, http://www.shoalsinsider.com/wp-content/uploads/2021/03/ad-sadiesbout-150x150.jpg 150w" sizes="(max-width: 250px) 100vw, 250px" /></a><a href="http://www.shoalsinsider.com/wp-content/uploads/2016/07/adchadsmiyh-e1481767950269.jpg"><img loading="lazy" class="aligncenter size-full wp-image-6314" src="http://www.shoalsinsider.com/wp-content/uploads/2016/07/adchadsmiyh-e1481767950269.jpg" alt="" width="240" height="186" /></a><a href="http://www.shoalsinsider.com/wp-content/uploads/2019/04/BOUTIQUE.jpg"><img loading="lazy" class="aligncenter size-full wp-image-12865" src="http://www.shoalsinsider.com/wp-content/uploads/2019/04/BOUTIQUE.jpg" alt="" width="225" height="225" srcset="http://www.shoalsinsider.com/wp-content/uploads/2019/04/BOUTIQUE.jpg 225w, http://www.shoalsinsider.com/wp-content/uploads/2019/04/BOUTIQUE-140x140.jpg 140w, http://www.shoalsinsider.com/wp-content/uploads/2019/04/BOUTIQUE-150x150.jpg 150w" sizes="(max-width: 225px) 100vw, 225px" /></a></p>
<p><img class="aligncenter" src="http://www.shoalsinsider.com/wp-content/uploads/2017/08/adpawnshop.jpg" /></p>
<p>&nbsp;</p>
<p><a href="http://www.shoalsinsider.com/wp-content/uploads/2018/07/ad-crouch.jpg"><img loading="lazy" class="aligncenter size-full wp-image-11953" src="http://www.shoalsinsider.com/wp-content/uploads/2018/07/ad-crouch.jpg" alt="" width="250" height="225" srcset="http://www.shoalsinsider.com/wp-content/uploads/2018/07/ad-crouch.jpg 250w, http://www.shoalsinsider.com/wp-content/uploads/2018/07/ad-crouch-150x135.jpg 150w" sizes="(max-width: 250px) 100vw, 250px" /></a></p>
</div>
		</div><div id="text-37" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.shoalsinsider.com/wp-content/uploads/2018/11/ad-dynamic99.jpg"><img loading="lazy" class="aligncenter size-full wp-image-12368" src="http://www.shoalsinsider.com/wp-content/uploads/2018/11/ad-dynamic99.jpg" alt="" width="250" height="230" srcset="http://www.shoalsinsider.com/wp-content/uploads/2018/11/ad-dynamic99.jpg 250w, http://www.shoalsinsider.com/wp-content/uploads/2018/11/ad-dynamic99-150x138.jpg 150w" sizes="(max-width: 250px) 100vw, 250px" /></a><a href="http://www.shoalsinsider.com/wp-content/uploads/2018/06/ad-elledge.jpg"><img loading="lazy" class="aligncenter size-full wp-image-11752" src="http://www.shoalsinsider.com/wp-content/uploads/2018/06/ad-elledge.jpg" alt="" width="250" height="225" srcset="http://www.shoalsinsider.com/wp-content/uploads/2018/06/ad-elledge.jpg 250w, http://www.shoalsinsider.com/wp-content/uploads/2018/06/ad-elledge-150x135.jpg 150w" sizes="(max-width: 250px) 100vw, 250px" /></a></p>
<p><a href="http://www.shoalsinsider.com/wp-content/uploads/2018/04/adrian.jpg"><img loading="lazy" class="aligncenter size-full wp-image-11314" src="http://www.shoalsinsider.com/wp-content/uploads/2018/04/adrian.jpg" alt="" width="250" height="210" srcset="http://www.shoalsinsider.com/wp-content/uploads/2018/04/adrian.jpg 250w, http://www.shoalsinsider.com/wp-content/uploads/2018/04/adrian-150x126.jpg 150w" sizes="(max-width: 250px) 100vw, 250px" /></a></p>
</div>
		</div><div id="media_image-8" class="widget widget_media_image"><img width="250" height="210" src="http://www.shoalsinsider.com/wp-content/uploads/2018/01/creative.png" class="image wp-image-10825  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="http://www.shoalsinsider.com/wp-content/uploads/2018/01/creative.png 250w, http://www.shoalsinsider.com/wp-content/uploads/2018/01/creative-150x126.png 150w" sizes="(max-width: 250px) 100vw, 250px" /></div><div id="text-92" class="widget widget_text">			<div class="textwidget"><p>&nbsp;</p>
<p>&nbsp;</p>
</div>
		</div><div id="media_image-7" class="widget widget_media_image"><img width="250" height="210" src="http://www.shoalsinsider.com/wp-content/uploads/2017/12/adArtboard-4.png" class="image wp-image-10766  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="http://www.shoalsinsider.com/wp-content/uploads/2017/12/adArtboard-4.png 250w, http://www.shoalsinsider.com/wp-content/uploads/2017/12/adArtboard-4-150x126.png 150w" sizes="(max-width: 250px) 100vw, 250px" /></div><div id="text-99" class="widget widget_text">			<div class="textwidget"></div>
		</div><div id="text-95" class="widget widget_text">			<div class="textwidget"></div>
		</div><div id="text-90" class="widget widget_text">			<div class="textwidget"><p>&nbsp;</p>
<p>&nbsp;</p>
</div>
		</div><div id="text-96" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.shoalsinsider.com/wp-content/uploads/2018/04/ad-anda.jpg"><img loading="lazy" class="aligncenter size-full wp-image-11281" src="http://www.shoalsinsider.com/wp-content/uploads/2018/04/ad-anda.jpg" alt="" width="250" height="147" srcset="http://www.shoalsinsider.com/wp-content/uploads/2018/04/ad-anda.jpg 250w, http://www.shoalsinsider.com/wp-content/uploads/2018/04/ad-anda-150x88.jpg 150w" sizes="(max-width: 250px) 100vw, 250px" /></a></p>
</div>
		</div><div id="text-82" class="widget widget_text">			<div class="textwidget"><img src="http://www.shoalsinsider.com/wp-content/uploads/2017/04/davidbradley.png"></div>
		</div><div id="text-84" class="widget widget_text">			<div class="textwidget"></div>
		</div><div id="text-85" class="widget widget_text">			<div class="textwidget"></div>
		</div><div id="text-58" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.shoalsinsider.com/wp-content/uploads/2018/06/ad-natwholesale03.jpg"><img loading="lazy" class="aligncenter size-full wp-image-11834" src="http://www.shoalsinsider.com/wp-content/uploads/2018/06/ad-natwholesale03.jpg" alt="" width="250" height="215" srcset="http://www.shoalsinsider.com/wp-content/uploads/2018/06/ad-natwholesale03.jpg 250w, http://www.shoalsinsider.com/wp-content/uploads/2018/06/ad-natwholesale03-150x129.jpg 150w" sizes="(max-width: 250px) 100vw, 250px" /></a></p>
</div>
		</div><div id="text-48" class="widget widget_text">			<div class="textwidget"></div>
		</div><div id="text-70" class="widget widget_text">			<div class="textwidget"><img src="http://www.shoalsinsider.com/wp-content/uploads/2017/02/si-cafe-realty.jpg"></div>
		</div><div id="text-91" class="widget widget_text">			<div class="textwidget"></div>
		</div><div id="text-79" class="widget widget_text">			<div class="textwidget"><img src="http://www.shoalsinsider.com/wp-content/uploads/2017/03/AD-CI-CRANE.jpg"></div>
		</div><div id="text-43" class="widget widget_text">			<div class="textwidget"></div>
		</div><div id="text-34" class="widget widget_text">			<div class="textwidget"><img src="http://www.shoalsinsider.com/wp-content/uploads/2016/11/leweys.png"></div>
		</div><div id="text-4" class="widget widget_text">			<div class="textwidget"><p><img src="http://www.shoalsinsider.com/wp-content/uploads/2017/08/adquadcitycarpet.jpg" /></p>
</div>
		</div><div id="text-47" class="widget widget_text">			<div class="textwidget"></div>
		</div><div id="text-78" class="widget widget_text">			<div class="textwidget"></div>
		</div><div id="media_image-17" class="widget widget_media_image"><img width="250" height="210" src="http://www.shoalsinsider.com/wp-content/uploads/2018/02/ad444Artboard-10.png" class="image wp-image-10987  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="http://www.shoalsinsider.com/wp-content/uploads/2018/02/ad444Artboard-10.png 250w, http://www.shoalsinsider.com/wp-content/uploads/2018/02/ad444Artboard-10-150x126.png 150w" sizes="(max-width: 250px) 100vw, 250px" /></div><div id="text-16" class="widget widget_text">			<div class="textwidget"><p><img src="http://www.shoalsinsider.com/wp-content/uploads/2016/09/advillage.jpg" /></p>
</div>
		</div><div id="text-46" class="widget widget_text">			<div class="textwidget"></div>
		</div><div id="text-36" class="widget widget_text">			<div class="textwidget"></div>
		</div><div id="archives-2" class="widget widget_archive"><div class="widget-title"><h3>Archives</h3></div>
			<ul>
					<li><a href='http://www.shoalsinsider.com/2021/10/'>October 2021</a></li>
	<li><a href='http://www.shoalsinsider.com/2021/09/'>September 2021</a></li>
	<li><a href='http://www.shoalsinsider.com/2021/08/'>August 2021</a></li>
	<li><a href='http://www.shoalsinsider.com/2021/07/'>July 2021</a></li>
	<li><a href='http://www.shoalsinsider.com/2021/06/'>June 2021</a></li>
	<li><a href='http://www.shoalsinsider.com/2021/05/'>May 2021</a></li>
	<li><a href='http://www.shoalsinsider.com/2021/04/'>April 2021</a></li>
	<li><a href='http://www.shoalsinsider.com/2021/03/'>March 2021</a></li>
	<li><a href='http://www.shoalsinsider.com/2021/02/'>February 2021</a></li>
	<li><a href='http://www.shoalsinsider.com/2021/01/'>January 2021</a></li>
	<li><a href='http://www.shoalsinsider.com/2020/12/'>December 2020</a></li>
	<li><a href='http://www.shoalsinsider.com/2020/11/'>November 2020</a></li>
	<li><a href='http://www.shoalsinsider.com/2020/10/'>October 2020</a></li>
	<li><a href='http://www.shoalsinsider.com/2020/09/'>September 2020</a></li>
	<li><a href='http://www.shoalsinsider.com/2020/08/'>August 2020</a></li>
	<li><a href='http://www.shoalsinsider.com/2020/07/'>July 2020</a></li>
	<li><a href='http://www.shoalsinsider.com/2020/06/'>June 2020</a></li>
	<li><a href='http://www.shoalsinsider.com/2020/05/'>May 2020</a></li>
	<li><a href='http://www.shoalsinsider.com/2020/04/'>April 2020</a></li>
	<li><a href='http://www.shoalsinsider.com/2020/03/'>March 2020</a></li>
	<li><a href='http://www.shoalsinsider.com/2020/02/'>February 2020</a></li>
	<li><a href='http://www.shoalsinsider.com/2020/01/'>January 2020</a></li>
	<li><a href='http://www.shoalsinsider.com/2019/12/'>December 2019</a></li>
	<li><a href='http://www.shoalsinsider.com/2019/11/'>November 2019</a></li>
	<li><a href='http://www.shoalsinsider.com/2019/10/'>October 2019</a></li>
	<li><a href='http://www.shoalsinsider.com/2019/09/'>September 2019</a></li>
	<li><a href='http://www.shoalsinsider.com/2019/08/'>August 2019</a></li>
	<li><a href='http://www.shoalsinsider.com/2019/07/'>July 2019</a></li>
	<li><a href='http://www.shoalsinsider.com/2019/06/'>June 2019</a></li>
	<li><a href='http://www.shoalsinsider.com/2019/05/'>May 2019</a></li>
	<li><a href='http://www.shoalsinsider.com/2019/04/'>April 2019</a></li>
	<li><a href='http://www.shoalsinsider.com/2019/03/'>March 2019</a></li>
	<li><a href='http://www.shoalsinsider.com/2019/02/'>February 2019</a></li>
	<li><a href='http://www.shoalsinsider.com/2019/01/'>January 2019</a></li>
	<li><a href='http://www.shoalsinsider.com/2018/12/'>December 2018</a></li>
	<li><a href='http://www.shoalsinsider.com/2018/11/'>November 2018</a></li>
	<li><a href='http://www.shoalsinsider.com/2018/10/'>October 2018</a></li>
	<li><a href='http://www.shoalsinsider.com/2018/09/'>September 2018</a></li>
	<li><a href='http://www.shoalsinsider.com/2018/08/'>August 2018</a></li>
	<li><a href='http://www.shoalsinsider.com/2018/07/'>July 2018</a></li>
	<li><a href='http://www.shoalsinsider.com/2018/06/'>June 2018</a></li>
	<li><a href='http://www.shoalsinsider.com/2018/05/'>May 2018</a></li>
	<li><a href='http://www.shoalsinsider.com/2018/04/'>April 2018</a></li>
	<li><a href='http://www.shoalsinsider.com/2018/03/'>March 2018</a></li>
	<li><a href='http://www.shoalsinsider.com/2018/02/'>February 2018</a></li>
	<li><a href='http://www.shoalsinsider.com/2018/01/'>January 2018</a></li>
	<li><a href='http://www.shoalsinsider.com/2017/12/'>December 2017</a></li>
	<li><a href='http://www.shoalsinsider.com/2017/11/'>November 2017</a></li>
	<li><a href='http://www.shoalsinsider.com/2017/10/'>October 2017</a></li>
	<li><a href='http://www.shoalsinsider.com/2017/09/'>September 2017</a></li>
	<li><a href='http://www.shoalsinsider.com/2017/08/'>August 2017</a></li>
	<li><a href='http://www.shoalsinsider.com/2017/07/'>July 2017</a></li>
	<li><a href='http://www.shoalsinsider.com/2017/06/'>June 2017</a></li>
	<li><a href='http://www.shoalsinsider.com/2017/05/'>May 2017</a></li>
	<li><a href='http://www.shoalsinsider.com/2017/04/'>April 2017</a></li>
	<li><a href='http://www.shoalsinsider.com/2017/03/'>March 2017</a></li>
	<li><a href='http://www.shoalsinsider.com/2017/02/'>February 2017</a></li>
	<li><a href='http://www.shoalsinsider.com/2017/01/'>January 2017</a></li>
	<li><a href='http://www.shoalsinsider.com/2016/12/'>December 2016</a></li>
	<li><a href='http://www.shoalsinsider.com/2016/11/'>November 2016</a></li>
	<li><a href='http://www.shoalsinsider.com/2016/10/'>October 2016</a></li>
	<li><a href='http://www.shoalsinsider.com/2016/09/'>September 2016</a></li>
	<li><a href='http://www.shoalsinsider.com/2016/08/'>August 2016</a></li>
	<li><a href='http://www.shoalsinsider.com/2016/07/'>July 2016</a></li>
	<li><a href='http://www.shoalsinsider.com/2016/06/'>June 2016</a></li>
	<li><a href='http://www.shoalsinsider.com/2016/05/'>May 2016</a></li>
	<li><a href='http://www.shoalsinsider.com/2016/04/'>April 2016</a></li>
	<li><a href='http://www.shoalsinsider.com/2016/03/'>March 2016</a></li>
	<li><a href='http://www.shoalsinsider.com/2016/02/'>February 2016</a></li>
	<li><a href='http://www.shoalsinsider.com/2016/01/'>January 2016</a></li>
	<li><a href='http://www.shoalsinsider.com/2015/12/'>December 2015</a></li>
			</ul>

			</div>
		</td>
		<!-- / Left Sidebar -->
		
				

		<!-- Main Column -->
		<td id="middle">

    
		
		
				<div class="clearfix navigation-top">
		<div class="older"> &nbsp;</div><div class="newer">&nbsp; <a href="http://www.shoalsinsider.com/local-news/council-retires-risners-badge-and-call-number/" rel="prev">Council retires Risner&#8217;s badge and call number</a> &raquo;</div></div>				<div class="post-14080 post type-post status-publish format-standard hentry category-local-news tag-andy-wayne-smith tag-andys-wrecker-service tag-colbert-county-news tag-colbert-county-sheriff-frank-williamson odd" id="post-14080">
						<div class="post-headline"><h1>OBITUARY AND FUNERAL ARRANGEMENTS ANNOUNCED FOR ANDY WAYNE SMITH</h1></div>				<div class="post-bodycopy clearfix">
<div class="wp-block-image"><figure class="aligncenter size-full"><a href="http://www.shoalsinsider.com/wp-content/uploads/2021/10/Andy-Smith-1635525395.jpg"><img loading="lazy" width="207" height="207" src="http://www.shoalsinsider.com/wp-content/uploads/2021/10/Andy-Smith-1635525395.jpg" alt="" class="wp-image-14081" srcset="http://www.shoalsinsider.com/wp-content/uploads/2021/10/Andy-Smith-1635525395.jpg 207w, http://www.shoalsinsider.com/wp-content/uploads/2021/10/Andy-Smith-1635525395-140x140.jpg 140w, http://www.shoalsinsider.com/wp-content/uploads/2021/10/Andy-Smith-1635525395-150x150.jpg 150w" sizes="(max-width: 207px) 100vw, 207px" /></a><figcaption>ANDY WAYNE SMITH</figcaption></figure></div>



<p>Andy Wayne Smith, 65, Tuscumbia, passed away on Thursday, October 28, 2021. Visitation will be Monday, November 1, from 12:00 – 2:00 p.m. at Colbert County Cowboy Church. The funeral service will immediately follow at the church with Sheriff Frank Williamson officiating. Interment will be in Shoals Memorial Gardens.</p>



<p>Anyone who knew Andy knows that there isn’t enough time or space to list all the things he was involved in and all the things he did over the years. The things he didn’t do and wasn’t involved in would be easier to list.</p>



<span id="more-14080"></span>



<p>Andy was a mechanic from the time he could crawl and hold a wrench. He could operate any kind of heavy equipment and could do it with his eyes closed. He started the very first volunteer fire department in Locust Shores and that operation is still going today. He was a reserve deputy for Colbert County Sheriff’s Dept for years and gained countless friends who he counted as brothers. He retired after thirty-five years with TVA Colbert Steam Plant. Andy operated small businesses over the years, but his big baby was Andy’s Wrecker Service. He was so proud of the business and worked so hard to establish it.</p>



<p>Andy’s work ethic can’t be matched. He loved to work and understood the value of hard work. He didn’t mind the long hours and no sleep…that’s what he lived for and kept him going. Jamie and Joni absolutely learned their work ethic from him.</p>



<p>There’s no way we could put a number on how many people he helped. He was a member of the Cherokee Lion’s Club. He gave financially, his time, his efforts, and of his heart. He NEVER expected a thing in return. That was his way of helping his community. He didn’t want any credit and never made others aware of what he did. The stories have flooded in of people he has helped in big and small ways. That was just his core being and we hope that others will do just a pinch of the good he did.</p>



<p>Andy wasn’t only a people person but an animal person as well. Dogs that didn’t have anyone else had a way of finding their way to him. He would NEVER leave an animal to starve or left in danger. He was definitely a keeper of God’s creatures.<br>He passed his love of animals along to his girls.</p>



<p>Andy was preceded in death by his father, Andrew Smith; his grandparents, Luster and Shelly Thorn; and Susan Smith, the mother of his girls.</p>



<p>He is survived by his significant other, Pamela Hallmark; daughters, Jamie Carder (Russell Carder) and Joni Smith (Michael Roden); mother, Betty Smith; sister, Tammy Smith; grandchildren, Corey Worrall, Levi Norsworthy, Gwen Hallmark, Katie Caldwell, and Paisley Roden; stepsons Tyler Hallmark (Renee Hallmark) and Zachery Hallmark; his ride or die buddy, Frank; and a host of other furry friends that found their way to him.</p>



<p>Pallbearers will be Randy Knight, Corey Worrall, Tyler Hallmark, Zachery Hallmark, Daniel Graham, and Marquise Simpson. Jimmy Vaughn, Wilmon Simpson, Larry Martin, Gary Faulkner, and Ernie Mollohan will serve as honorary pallbearers.</p>



<p>In lieu of flowers, memorials may be made to the Alabama State Troopers Association, Quad Cities Post.</p>
</div>						<div class="post-footer">October 30th, 2021 | Tags: <a href="http://www.shoalsinsider.com/tag/andy-wayne-smith/" rel="tag">Andy Wayne Smith</a>, <a href="http://www.shoalsinsider.com/tag/andys-wrecker-service/" rel="tag">Andy&#039;s Wrecker Service</a>, <a href="http://www.shoalsinsider.com/tag/colbert-county-news/" rel="tag">colbert county news</a>, <a href="http://www.shoalsinsider.com/tag/colbert-county-sheriff-frank-williamson/" rel="tag">Colbert County Sheriff Frank Williamson</a> |  Category: <a class="local-news" href="http://www.shoalsinsider.com/category/local-news/" title="Local News">Local News</a> </div>		</div><!-- / Post -->	
						
	
			

	
		<p>Comments are closed.</p>
	



		
    

</td>
<!-- / Main Column -->

<!-- Right Inner Sidebar -->

<!-- Right Sidebar -->
<td id="right">

	<div id="text-69" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.shoalsinsider.com/wp-content/uploads/2021/07/ad-fuller25992.jpg"><img loading="lazy" class="aligncenter size-full wp-image-13981" src="http://www.shoalsinsider.com/wp-content/uploads/2021/07/ad-fuller25992.jpg" alt="" width="250" height="250" srcset="http://www.shoalsinsider.com/wp-content/uploads/2021/07/ad-fuller25992.jpg 250w, http://www.shoalsinsider.com/wp-content/uploads/2021/07/ad-fuller25992-140x140.jpg 140w, http://www.shoalsinsider.com/wp-content/uploads/2021/07/ad-fuller25992-150x150.jpg 150w" sizes="(max-width: 250px) 100vw, 250px" /></a><a href="http://www.shoalsinsider.com/wp-content/uploads/2021/10/ad-buckeye.jpg"><img loading="lazy" class="aligncenter size-full wp-image-14037" src="http://www.shoalsinsider.com/wp-content/uploads/2021/10/ad-buckeye.jpg" alt="" width="250" height="250" srcset="http://www.shoalsinsider.com/wp-content/uploads/2021/10/ad-buckeye.jpg 250w, http://www.shoalsinsider.com/wp-content/uploads/2021/10/ad-buckeye-140x140.jpg 140w, http://www.shoalsinsider.com/wp-content/uploads/2021/10/ad-buckeye-150x150.jpg 150w" sizes="(max-width: 250px) 100vw, 250px" /></a><a href="http://www.shoalsinsider.com/wp-content/uploads/2021/06/ad-msflorist.jpg"><img loading="lazy" class="aligncenter size-full wp-image-13950" src="http://www.shoalsinsider.com/wp-content/uploads/2021/06/ad-msflorist.jpg" alt="" width="250" height="250" srcset="http://www.shoalsinsider.com/wp-content/uploads/2021/06/ad-msflorist.jpg 250w, http://www.shoalsinsider.com/wp-content/uploads/2021/06/ad-msflorist-140x140.jpg 140w, http://www.shoalsinsider.com/wp-content/uploads/2021/06/ad-msflorist-150x150.jpg 150w" sizes="(max-width: 250px) 100vw, 250px" /></a><a href="http://www.shoalsinsider.com/wp-content/uploads/2021/04/ad-vault.jpg"><img loading="lazy" class="aligncenter size-full wp-image-13915" src="http://www.shoalsinsider.com/wp-content/uploads/2021/04/ad-vault.jpg" alt="" width="250" height="250" srcset="http://www.shoalsinsider.com/wp-content/uploads/2021/04/ad-vault.jpg 250w, http://www.shoalsinsider.com/wp-content/uploads/2021/04/ad-vault-140x140.jpg 140w, http://www.shoalsinsider.com/wp-content/uploads/2021/04/ad-vault-150x150.jpg 150w" sizes="(max-width: 250px) 100vw, 250px" /></a><a href="http://www.shoalsinsider.com/wp-content/uploads/2021/10/ad-elementadventures.jpg"><img loading="lazy" class="aligncenter size-full wp-image-14079" src="http://www.shoalsinsider.com/wp-content/uploads/2021/10/ad-elementadventures.jpg" alt="" width="250" height="250" srcset="http://www.shoalsinsider.com/wp-content/uploads/2021/10/ad-elementadventures.jpg 250w, http://www.shoalsinsider.com/wp-content/uploads/2021/10/ad-elementadventures-140x140.jpg 140w, http://www.shoalsinsider.com/wp-content/uploads/2021/10/ad-elementadventures-150x150.jpg 150w" sizes="(max-width: 250px) 100vw, 250px" /></a><a href="http://www.shoalsinsider.com/wp-content/uploads/2021/01/ad-coleman.jpg"><img loading="lazy" class="aligncenter size-full wp-image-13861" src="http://www.shoalsinsider.com/wp-content/uploads/2021/01/ad-coleman.jpg" alt="" width="250" height="250" srcset="http://www.shoalsinsider.com/wp-content/uploads/2021/01/ad-coleman.jpg 250w, http://www.shoalsinsider.com/wp-content/uploads/2021/01/ad-coleman-140x140.jpg 140w, http://www.shoalsinsider.com/wp-content/uploads/2021/01/ad-coleman-150x150.jpg 150w" sizes="(max-width: 250px) 100vw, 250px" /></a><a href="http://www.shoalsinsider.com/wp-content/uploads/2020/01/ad-georges99-1.jpg"><img loading="lazy" class="aligncenter size-full wp-image-13447" src="http://www.shoalsinsider.com/wp-content/uploads/2020/01/ad-georges99-1.jpg" alt="" width="250" height="300" srcset="http://www.shoalsinsider.com/wp-content/uploads/2020/01/ad-georges99-1.jpg 250w, http://www.shoalsinsider.com/wp-content/uploads/2020/01/ad-georges99-1-125x150.jpg 125w" sizes="(max-width: 250px) 100vw, 250px" /></a><a href="http://www.shoalsinsider.com/wp-content/uploads/2020/01/vertillo.jpg"><img loading="lazy" class="aligncenter size-full wp-image-13424" src="http://www.shoalsinsider.com/wp-content/uploads/2020/01/vertillo.jpg" alt="" width="250" height="250" srcset="http://www.shoalsinsider.com/wp-content/uploads/2020/01/vertillo.jpg 250w, http://www.shoalsinsider.com/wp-content/uploads/2020/01/vertillo-140x140.jpg 140w, http://www.shoalsinsider.com/wp-content/uploads/2020/01/vertillo-150x150.jpg 150w" sizes="(max-width: 250px) 100vw, 250px" /></a><a href="http://www.shoalsinsider.com/wp-content/uploads/2020/01/ad-laneroofing.jpg"><img loading="lazy" class="aligncenter size-full wp-image-13419" src="http://www.shoalsinsider.com/wp-content/uploads/2020/01/ad-laneroofing.jpg" alt="" width="250" height="400" srcset="http://www.shoalsinsider.com/wp-content/uploads/2020/01/ad-laneroofing.jpg 250w, http://www.shoalsinsider.com/wp-content/uploads/2020/01/ad-laneroofing-94x150.jpg 94w" sizes="(max-width: 250px) 100vw, 250px" /></a><a href="http://www.shoalsinsider.com/wp-content/uploads/2020/01/ad-blu.jpg"><img loading="lazy" class="aligncenter size-full wp-image-13413" src="http://www.shoalsinsider.com/wp-content/uploads/2020/01/ad-blu.jpg" alt="" width="250" height="250" srcset="http://www.shoalsinsider.com/wp-content/uploads/2020/01/ad-blu.jpg 250w, http://www.shoalsinsider.com/wp-content/uploads/2020/01/ad-blu-140x140.jpg 140w, http://www.shoalsinsider.com/wp-content/uploads/2020/01/ad-blu-150x150.jpg 150w" sizes="(max-width: 250px) 100vw, 250px" /></a><a href="http://www.shoalsinsider.com/wp-content/uploads/2019/12/ad-wells99.jpg"><img loading="lazy" class="aligncenter size-full wp-image-13379" src="http://www.shoalsinsider.com/wp-content/uploads/2019/12/ad-wells99.jpg" alt="" width="250" height="250" srcset="http://www.shoalsinsider.com/wp-content/uploads/2019/12/ad-wells99.jpg 250w, http://www.shoalsinsider.com/wp-content/uploads/2019/12/ad-wells99-140x140.jpg 140w, http://www.shoalsinsider.com/wp-content/uploads/2019/12/ad-wells99-150x150.jpg 150w" sizes="(max-width: 250px) 100vw, 250px" /></a><a href="http://www.shoalsinsider.com/wp-content/uploads/2019/08/WIZARDS.jpg"><img loading="lazy" class="aligncenter size-full wp-image-13191" src="http://www.shoalsinsider.com/wp-content/uploads/2019/08/WIZARDS.jpg" alt="" width="250" height="250" srcset="http://www.shoalsinsider.com/wp-content/uploads/2019/08/WIZARDS.jpg 250w, http://www.shoalsinsider.com/wp-content/uploads/2019/08/WIZARDS-140x140.jpg 140w, http://www.shoalsinsider.com/wp-content/uploads/2019/08/WIZARDS-150x150.jpg 150w" sizes="(max-width: 250px) 100vw, 250px" /></a><a href="http://www.shoalsinsider.com/wp-content/uploads/2019/05/GO.jpg"><img loading="lazy" class="aligncenter size-full wp-image-12912" src="http://www.shoalsinsider.com/wp-content/uploads/2019/05/GO.jpg" alt="" width="250" height="250" srcset="http://www.shoalsinsider.com/wp-content/uploads/2019/05/GO.jpg 250w, http://www.shoalsinsider.com/wp-content/uploads/2019/05/GO-140x140.jpg 140w, http://www.shoalsinsider.com/wp-content/uploads/2019/05/GO-150x150.jpg 150w" sizes="(max-width: 250px) 100vw, 250px" /></a></p>
<p><a href="https://www.woodruffandmccaneylaw.com/"><br />
<img loading="lazy" class="aligncenter size-full wp-image-11936" src="http://www.shoalsinsider.com/wp-content/uploads/2018/07/ad-woodruff.jpg" alt="" width="250" height="250" srcset="http://www.shoalsinsider.com/wp-content/uploads/2018/07/ad-woodruff.jpg 250w, http://www.shoalsinsider.com/wp-content/uploads/2018/07/ad-woodruff-140x140.jpg 140w, http://www.shoalsinsider.com/wp-content/uploads/2018/07/ad-woodruff-150x150.jpg 150w" sizes="(max-width: 250px) 100vw, 250px" /></a></p>
</div>
		</div><div id="text-102" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.shoalsinsider.com/wp-content/uploads/2019/05/FISHPIG.jpg"><img loading="lazy" class="aligncenter size-full wp-image-12914" src="http://www.shoalsinsider.com/wp-content/uploads/2019/05/FISHPIG.jpg" alt="" width="250" height="250" srcset="http://www.shoalsinsider.com/wp-content/uploads/2019/05/FISHPIG.jpg 250w, http://www.shoalsinsider.com/wp-content/uploads/2019/05/FISHPIG-140x140.jpg 140w, http://www.shoalsinsider.com/wp-content/uploads/2019/05/FISHPIG-150x150.jpg 150w" sizes="(max-width: 250px) 100vw, 250px" /></a><a href="http://www.shoalsinsider.com/wp-content/uploads/2019/05/CAZADORES.jpg"><img loading="lazy" class="aligncenter size-full wp-image-12916" src="http://www.shoalsinsider.com/wp-content/uploads/2019/05/CAZADORES.jpg" alt="" width="250" height="250" srcset="http://www.shoalsinsider.com/wp-content/uploads/2019/05/CAZADORES.jpg 250w, http://www.shoalsinsider.com/wp-content/uploads/2019/05/CAZADORES-140x140.jpg 140w, http://www.shoalsinsider.com/wp-content/uploads/2019/05/CAZADORES-150x150.jpg 150w" sizes="(max-width: 250px) 100vw, 250px" /></a><a href="http://www.shoalsinsider.com/wp-content/uploads/2016/09/Leighton-Pharmacy.jpg"><img loading="lazy" class="aligncenter size-full wp-image-7672" src="http://www.shoalsinsider.com/wp-content/uploads/2016/09/Leighton-Pharmacy.jpg" alt="" width="252" height="173" srcset="http://www.shoalsinsider.com/wp-content/uploads/2016/09/Leighton-Pharmacy.jpg 252w, http://www.shoalsinsider.com/wp-content/uploads/2016/09/Leighton-Pharmacy-150x103.jpg 150w" sizes="(max-width: 252px) 100vw, 252px" /></a></p>
<p><a href="http://www.shoalsinsider.com/wp-content/uploads/2018/04/rhoda.png"><img loading="lazy" class="aligncenter size-full wp-image-11333" src="http://www.shoalsinsider.com/wp-content/uploads/2018/04/rhoda.png" alt="" width="250" height="210" srcset="http://www.shoalsinsider.com/wp-content/uploads/2018/04/rhoda.png 250w, http://www.shoalsinsider.com/wp-content/uploads/2018/04/rhoda-150x126.png 150w" sizes="(max-width: 250px) 100vw, 250px" /></a></p>
<p>&nbsp;</p>
</div>
		</div><div id="text-40" class="widget widget_text">			<div class="textwidget"></div>
		</div><div id="media_image-6" class="widget widget_media_image"><img width="250" height="250" src="http://www.shoalsinsider.com/wp-content/uploads/2018/11/ad-si.jpg" class="image wp-image-12437  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="http://www.shoalsinsider.com/wp-content/uploads/2018/11/ad-si.jpg 250w, http://www.shoalsinsider.com/wp-content/uploads/2018/11/ad-si-140x140.jpg 140w, http://www.shoalsinsider.com/wp-content/uploads/2018/11/ad-si-150x150.jpg 150w" sizes="(max-width: 250px) 100vw, 250px" /></div><div id="media_image-10" class="widget widget_media_image"><img width="250" height="210" src="http://www.shoalsinsider.com/wp-content/uploads/2018/01/singining.png" class="image wp-image-10832  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="http://www.shoalsinsider.com/wp-content/uploads/2018/01/singining.png 250w, http://www.shoalsinsider.com/wp-content/uploads/2018/01/singining-150x126.png 150w" sizes="(max-width: 250px) 100vw, 250px" /></div><div id="text-93" class="widget widget_text">			<div class="textwidget"><p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="http://www.shoalsinsider.com/wp-content/uploads/2018/04/stellsad.jpg"><img loading="lazy" class="aligncenter size-full wp-image-11339" src="http://www.shoalsinsider.com/wp-content/uploads/2018/04/stellsad.jpg" alt="" width="250" height="210" srcset="http://www.shoalsinsider.com/wp-content/uploads/2018/04/stellsad.jpg 250w, http://www.shoalsinsider.com/wp-content/uploads/2018/04/stellsad-150x126.jpg 150w" sizes="(max-width: 250px) 100vw, 250px" /></a><a href="http://www.shoalsinsider.com/wp-content/uploads/2018/04/adexclusive.jpg"><img loading="lazy" class="aligncenter size-full wp-image-11344" src="http://www.shoalsinsider.com/wp-content/uploads/2018/04/adexclusive.jpg" alt="" width="250" height="200" srcset="http://www.shoalsinsider.com/wp-content/uploads/2018/04/adexclusive.jpg 250w, http://www.shoalsinsider.com/wp-content/uploads/2018/04/adexclusive-150x120.jpg 150w" sizes="(max-width: 250px) 100vw, 250px" /></a></p>
</div>
		</div><div id="text-106" class="widget widget_text">			<div class="textwidget"><p>&nbsp;</p>
<p><a href="http://www.shoalsinsider.com/wp-content/uploads/2018/05/ad-shotglass.jpg"><img loading="lazy" class="aligncenter size-full wp-image-11472" src="http://www.shoalsinsider.com/wp-content/uploads/2018/05/ad-shotglass.jpg" alt="" width="250" height="311" srcset="http://www.shoalsinsider.com/wp-content/uploads/2018/05/ad-shotglass.jpg 250w, http://www.shoalsinsider.com/wp-content/uploads/2018/05/ad-shotglass-121x150.jpg 121w" sizes="(max-width: 250px) 100vw, 250px" /></a></p>
</div>
		</div><div id="text-83" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Medium rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7341415121844596"
     data-ad-slot="8526771268"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="text-64" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.shoalsinsider.com/wp-content/uploads/2018/10/ad-methal90.jpg"><img loading="lazy" class="aligncenter size-full wp-image-12327" src="http://www.shoalsinsider.com/wp-content/uploads/2018/10/ad-methal90.jpg" alt="" width="250" height="350" srcset="http://www.shoalsinsider.com/wp-content/uploads/2018/10/ad-methal90.jpg 250w, http://www.shoalsinsider.com/wp-content/uploads/2018/10/ad-methal90-107x150.jpg 107w" sizes="(max-width: 250px) 100vw, 250px" /></a><img class="aligncenter" src="http://www.shoalsinsider.com/wp-content/uploads/2017/02/escaperoom-1.jpg" /></p>
</div>
		</div><div id="text-87" class="widget widget_text">			<div class="textwidget"></div>
		</div><div id="text-65" class="widget widget_text">			<div class="textwidget"></div>
		</div><div id="text-49" class="widget widget_text">			<div class="textwidget"><img src="http://www.shoalsinsider.com/wp-content/uploads/2017/01/superiorprint.jpg"></div>
		</div><div id="text-57" class="widget widget_text">			<div class="textwidget"></div>
		</div><div id="text-60" class="widget widget_text">			<div class="textwidget"></div>
		</div><div id="text-66" class="widget widget_text">			<div class="textwidget"></div>
		</div><div id="text-97" class="widget widget_text"><div class="widget-title"><h3>Good guys to know</h3></div>			<div class="textwidget">




</div>
		</div><div id="text-101" class="widget widget_text">			<div class="textwidget"><p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div>
		</div><div id="text-42" class="widget widget_text">			<div class="textwidget"></div>
		</div><div id="text-41" class="widget widget_text">			<div class="textwidget"><img src="http://www.shoalsinsider.com/wp-content/uploads/2016/12/insider.png"></div>
		</div><div id="text-72" class="widget widget_text">			<div class="textwidget"></div>
		</div><div id="text-45" class="widget widget_text">			<div class="textwidget"><a href="http://www.familytimesthrift.org"> <img src="http://www.shoalsinsider.com/wp-content/uploads/2017/01/familythrift.png"></a></div>
		</div><div id="text-22" class="widget widget_text">			<div class="textwidget"></div>
		</div><div id="archives-4" class="widget widget_archive"><div class="widget-title"><h3>Posts</h3></div>
			<ul>
					<li><a href='http://www.shoalsinsider.com/2021/10/'>October 2021</a>&nbsp;(15)</li>
	<li><a href='http://www.shoalsinsider.com/2021/09/'>September 2021</a>&nbsp;(1)</li>
	<li><a href='http://www.shoalsinsider.com/2021/08/'>August 2021</a>&nbsp;(2)</li>
	<li><a href='http://www.shoalsinsider.com/2021/07/'>July 2021</a>&nbsp;(6)</li>
	<li><a href='http://www.shoalsinsider.com/2021/06/'>June 2021</a>&nbsp;(8)</li>
	<li><a href='http://www.shoalsinsider.com/2021/05/'>May 2021</a>&nbsp;(5)</li>
	<li><a href='http://www.shoalsinsider.com/2021/04/'>April 2021</a>&nbsp;(1)</li>
	<li><a href='http://www.shoalsinsider.com/2021/03/'>March 2021</a>&nbsp;(5)</li>
	<li><a href='http://www.shoalsinsider.com/2021/02/'>February 2021</a>&nbsp;(6)</li>
	<li><a href='http://www.shoalsinsider.com/2021/01/'>January 2021</a>&nbsp;(2)</li>
	<li><a href='http://www.shoalsinsider.com/2020/12/'>December 2020</a>&nbsp;(7)</li>
	<li><a href='http://www.shoalsinsider.com/2020/11/'>November 2020</a>&nbsp;(5)</li>
	<li><a href='http://www.shoalsinsider.com/2020/10/'>October 2020</a>&nbsp;(1)</li>
	<li><a href='http://www.shoalsinsider.com/2020/09/'>September 2020</a>&nbsp;(7)</li>
	<li><a href='http://www.shoalsinsider.com/2020/08/'>August 2020</a>&nbsp;(5)</li>
	<li><a href='http://www.shoalsinsider.com/2020/07/'>July 2020</a>&nbsp;(3)</li>
	<li><a href='http://www.shoalsinsider.com/2020/06/'>June 2020</a>&nbsp;(19)</li>
	<li><a href='http://www.shoalsinsider.com/2020/05/'>May 2020</a>&nbsp;(6)</li>
	<li><a href='http://www.shoalsinsider.com/2020/04/'>April 2020</a>&nbsp;(7)</li>
	<li><a href='http://www.shoalsinsider.com/2020/03/'>March 2020</a>&nbsp;(14)</li>
	<li><a href='http://www.shoalsinsider.com/2020/02/'>February 2020</a>&nbsp;(21)</li>
	<li><a href='http://www.shoalsinsider.com/2020/01/'>January 2020</a>&nbsp;(17)</li>
	<li><a href='http://www.shoalsinsider.com/2019/12/'>December 2019</a>&nbsp;(12)</li>
	<li><a href='http://www.shoalsinsider.com/2019/11/'>November 2019</a>&nbsp;(12)</li>
	<li><a href='http://www.shoalsinsider.com/2019/10/'>October 2019</a>&nbsp;(5)</li>
	<li><a href='http://www.shoalsinsider.com/2019/09/'>September 2019</a>&nbsp;(14)</li>
	<li><a href='http://www.shoalsinsider.com/2019/08/'>August 2019</a>&nbsp;(19)</li>
	<li><a href='http://www.shoalsinsider.com/2019/07/'>July 2019</a>&nbsp;(26)</li>
	<li><a href='http://www.shoalsinsider.com/2019/06/'>June 2019</a>&nbsp;(21)</li>
	<li><a href='http://www.shoalsinsider.com/2019/05/'>May 2019</a>&nbsp;(12)</li>
	<li><a href='http://www.shoalsinsider.com/2019/04/'>April 2019</a>&nbsp;(24)</li>
	<li><a href='http://www.shoalsinsider.com/2019/03/'>March 2019</a>&nbsp;(6)</li>
	<li><a href='http://www.shoalsinsider.com/2019/02/'>February 2019</a>&nbsp;(21)</li>
	<li><a href='http://www.shoalsinsider.com/2019/01/'>January 2019</a>&nbsp;(23)</li>
	<li><a href='http://www.shoalsinsider.com/2018/12/'>December 2018</a>&nbsp;(19)</li>
	<li><a href='http://www.shoalsinsider.com/2018/11/'>November 2018</a>&nbsp;(31)</li>
	<li><a href='http://www.shoalsinsider.com/2018/10/'>October 2018</a>&nbsp;(30)</li>
	<li><a href='http://www.shoalsinsider.com/2018/09/'>September 2018</a>&nbsp;(26)</li>
	<li><a href='http://www.shoalsinsider.com/2018/08/'>August 2018</a>&nbsp;(30)</li>
	<li><a href='http://www.shoalsinsider.com/2018/07/'>July 2018</a>&nbsp;(35)</li>
	<li><a href='http://www.shoalsinsider.com/2018/06/'>June 2018</a>&nbsp;(41)</li>
	<li><a href='http://www.shoalsinsider.com/2018/05/'>May 2018</a>&nbsp;(56)</li>
	<li><a href='http://www.shoalsinsider.com/2018/04/'>April 2018</a>&nbsp;(42)</li>
	<li><a href='http://www.shoalsinsider.com/2018/03/'>March 2018</a>&nbsp;(41)</li>
	<li><a href='http://www.shoalsinsider.com/2018/02/'>February 2018</a>&nbsp;(29)</li>
	<li><a href='http://www.shoalsinsider.com/2018/01/'>January 2018</a>&nbsp;(33)</li>
	<li><a href='http://www.shoalsinsider.com/2017/12/'>December 2017</a>&nbsp;(16)</li>
	<li><a href='http://www.shoalsinsider.com/2017/11/'>November 2017</a>&nbsp;(37)</li>
	<li><a href='http://www.shoalsinsider.com/2017/10/'>October 2017</a>&nbsp;(50)</li>
	<li><a href='http://www.shoalsinsider.com/2017/09/'>September 2017</a>&nbsp;(54)</li>
	<li><a href='http://www.shoalsinsider.com/2017/08/'>August 2017</a>&nbsp;(61)</li>
	<li><a href='http://www.shoalsinsider.com/2017/07/'>July 2017</a>&nbsp;(27)</li>
	<li><a href='http://www.shoalsinsider.com/2017/06/'>June 2017</a>&nbsp;(43)</li>
	<li><a href='http://www.shoalsinsider.com/2017/05/'>May 2017</a>&nbsp;(78)</li>
	<li><a href='http://www.shoalsinsider.com/2017/04/'>April 2017</a>&nbsp;(33)</li>
	<li><a href='http://www.shoalsinsider.com/2017/03/'>March 2017</a>&nbsp;(51)</li>
	<li><a href='http://www.shoalsinsider.com/2017/02/'>February 2017</a>&nbsp;(65)</li>
	<li><a href='http://www.shoalsinsider.com/2017/01/'>January 2017</a>&nbsp;(69)</li>
	<li><a href='http://www.shoalsinsider.com/2016/12/'>December 2016</a>&nbsp;(39)</li>
	<li><a href='http://www.shoalsinsider.com/2016/11/'>November 2016</a>&nbsp;(51)</li>
	<li><a href='http://www.shoalsinsider.com/2016/10/'>October 2016</a>&nbsp;(98)</li>
	<li><a href='http://www.shoalsinsider.com/2016/09/'>September 2016</a>&nbsp;(69)</li>
	<li><a href='http://www.shoalsinsider.com/2016/08/'>August 2016</a>&nbsp;(38)</li>
	<li><a href='http://www.shoalsinsider.com/2016/07/'>July 2016</a>&nbsp;(26)</li>
	<li><a href='http://www.shoalsinsider.com/2016/06/'>June 2016</a>&nbsp;(40)</li>
	<li><a href='http://www.shoalsinsider.com/2016/05/'>May 2016</a>&nbsp;(39)</li>
	<li><a href='http://www.shoalsinsider.com/2016/04/'>April 2016</a>&nbsp;(102)</li>
	<li><a href='http://www.shoalsinsider.com/2016/03/'>March 2016</a>&nbsp;(87)</li>
	<li><a href='http://www.shoalsinsider.com/2016/02/'>February 2016</a>&nbsp;(132)</li>
	<li><a href='http://www.shoalsinsider.com/2016/01/'>January 2016</a>&nbsp;(166)</li>
	<li><a href='http://www.shoalsinsider.com/2015/12/'>December 2015</a>&nbsp;(79)</li>
			</ul>

			</div><div id="text-27" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Shoals Insider -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7341415121844596"
     data-ad-slot="8277120862"
     data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>
</td>
<!-- / Right Sidebar -->

</tr>
<!-- / Main Body -->

<tr>

<!-- Footer -->
<td id="footer" colspan="3">
    Copyright &copy; 2021 <a href="http://www.shoalsinsider.com/">Shoals Insider</a> - All Rights Reserved<br />Powered by <a href="http://wordpress.org/">WordPress</a> &amp; <a href="http://forum.bytesforall.com/">Atahualpa</a>    
    
    <script type='text/javascript' src='http://www.shoalsinsider.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
</td>


</tr>

</table><!-- / layout -->
</div><!-- / container -->
</div><!-- / wrapper -->

</body>
</html><!-- WP Fastest Cache file was created in 0.33118009567261 seconds, on 30-10-21 16:37:46 -->